Facebook page

[Solved/Closed]
Report
-
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
-
Hello,
My facebook page quit working four days ago. I always had the https in the address line so that's not my problem. I enabled cookies and did everything else I know to do. Every other website I go to opens right up. I have my tabs auto set to open four different ones and facebook is the only one that says 'internet explorer cannot....'
I can go to my facebook account on my husbands PC - so it must be something wrong with my settings.
PS: I tried to go through Google by typing facebook.com in the search and it still won't work... thanks so much for your help!!!



1 reply

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hi,

If you have Internet Explorer, Go on https://support.microsoft.com/en-us/office/internet-explorer-help-23360e49-9cd3-4dda-ba52-705336cc0de2?ui=en-US&rs=en-001&ad=US and download the latest version of IE.

Good Luck
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Did you have the issue with the previous version and is the problem exists with another browser like Firefox?
We don't have firefox... Interestingly enough, I can not log on to facebook on my husbands pc now - same message... I am reading elsewhere that it may be a DNS problem that it may not be sorting out websites correctly...? and that I should call my provider (verizon wireless - who is updating their system last time I tried to call). I'm going to try to call them again later... enough time on here for now - thanks. I'll repost when I know something new.
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Yes maybe a DNS problem but try to download firefow from the link I gave you below, install it and try to connect to your facebook to see if the problem still exists with another browser. Here is the link:
https://ccm.net/download/download-32-mozilla-firefox

Best Regards
Hello,
I am just able to get on FB on both computers. I am guessing it was (in fact) a Verizon Wireless issue... but not sure. If it was, I am sure they were having many complaints and that's why their answering service said they were down while making changes... who knows! I had an issue with not being able to see photos when I first got this new PC because they had a wierd lock on them saying I didn't have the right to change them to view - so I downloaded firefox and it didn't help, so I deleted it. That problem was solved by downloading Picasa. I don't know what's wrong with Windows 7, but I DO NOT like it!!! Again, thanks for your help and have a great day! Duffy
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hi,

Thank you anyway for your feedback, I'm happy to hear that the issue is fixed.

Do not hesitate to come back if you encounter other problems.

My Best Regards.