Dell XPS Gen 1 Laptop won't boot or POST [Closed]

Report
-
Posts
48727
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 19, 2020
-
I have a Dell XPS Gen 1 Laptop (yes, now 7 years old). It has run like a charm ever since I purchased it. I upgraded it to 2Gb RAM a few years ago and even installed Windows 7 last year...and believe it or not it ran Win7 better than it ran XP.

The last time I used the laptop it functioned normally and shut down normally. Yet, I am suddenly unable to boot the computer. No fans spin and I do not hear the hard drive or DVD-ROM spinning. No beeping sounds occur when I press the power button. It will not POST. The screen does brighten momentarily (it stays black, but the backlight appears to be on momentarily) when the power button is pressed. When I press the power button, the power button light and Caps/Num/Scroll Lock lights all light up green for a few seconds before they all darken. I have noticed a couple of times when I plug in the AC adapter, the AC charging light near where the adapter enters the backside of the laptop blinks repeatedly.

I have tried combinations of removing and reseating memory modules. I have tried various combinations of battery installed/uninstalled and AC adapter power; I tried removing the battery and holding the power button for 30 seconds; I tried the backup battery I originally purchased as a spare. I've even disassembled it and removed and reconnected the GPU and CPU (yes, I cleaned and reapplied an appropriate amount of Arctic Silver compound). The inner CPU heatsink grate was covered in dust and I had noticed over the last few months that the fans ran louder and longer. I cleaned the grates and reassembled everything. Nothing was obviously scorched, scored, discolored, or burnt-smelling.

Basically, I have done a lot of work already diagnosing and will be checking the power supply with a voltmeter this coming weekend.

I have scoured the internet looking for a cure or at least a diagnosis, and have been unable to find anything useful.

When I perform the "FN + Power" test, all the lights LEDs light up and then the Scroll Lock light stays lit and the CAPS & Num Lock go off. No lights "flash." I have been unable to find out what this LED light code signifies. http://bay-wolf.com/portpostcodes.htm has codes, but my laptop was built prior to 2006...and all those codes involve flashing lights and none of my "Lock" keys flash during the FN+Power test.

So summarily, I have an occasionally blinking AC adaptor light on the laptop and the FN+Power test has just the Scroll Lock remaining lit for several seconds. Nothing is obviously burnt or melted inside. The display appears to have backlight momentarily. There are no other signs of power (no fan/hdd/dvd spinning).

1 reply

Posts
48727
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 19, 2020
15,463
Hello,

There is a lot of reading and data to analyse here.

Greetings,

Bare in mind that before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum.
https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

To say please, thank you, appreciate, grateful, etc... is common courtesy when you want something, especially help!

You must re-write and repost your message respecting the politeness charter.

We trust that you understand.

Moderator

This thread is now closed to all writables. You can copy you text.