Remove write protection from your pendrive

Closed
Neel - Oct 19, 2011 at 09:04 PM
 samroy - Mar 1, 2014 at 12:56 PM
Hello,

This was the solution given to me on an active discussion forum...

Hey I have solved my problem using the following procedure. Follow this once.
SOLUTION:
To remove write protection:
Open Start Menu >> Run, type regedit and press Enter, this will open the registry editor.
Navigate to the following path:


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies Double click the key WriteProtect in the right pane and set the value to 0
In the Value Data Box and press OK button
Exit Registry, restart your computer and then again re-connect your USB pen drive on your computer.

But this didnt worked for me...

the message comes out when I try to modify the value from 1 to 0 is:

Cannot edit Write Protect: Error Writing the value's new contents....


Somebody Help...

2 replies

Anonymous User
Oct 20, 2011 at 12:28 AM
You can change the permission of the key else just boot into safemode and do it.
0
my comp. dosnt show WriteProtect in the right plane please help
0