F2 not working, solution: 'msconfig'

Solved/Closed
Roi - Oct 27, 2011 at 07:42 AM
 Anonymous User - Oct 27, 2011 at 10:18 AM
Hello,
Under startup tab of system configuration, look for the entery "wireless enable/disable" and check it.



Related:

1 reply

Anonymous User
Oct 27, 2011 at 10:18 AM
Thanks
0