No audio, still everything in order [Closed]

Report
-
 Anonymous User -
Hello,
i have win 7,
my prob... i have Realtek HD audio drives installed.... players playing alrite.... system also showing all hardware running properly... players like wmplayer...vlc...also showing movie... mp3 running alrite .. visualization also running..... but still there in no audio.... my speakers & headphone both also running fine... chk'd on other machines also .....
so anyone to help me out to get ride of this wired prob...

4 replies


If everything looks fine and you dont get the audio,only problem may be due to update

Go to device manager

Expand Sound,audio,video controllers tab

Right click on realtek audio driver>>>update

Select to update it automatically
thanks sundar... but i have already done this also.....
i think it might be some hardware prob...which windows is not catching..... or should i take a chance & go for formatting

If its sound card issue then you cant play your music.you should definitely receive error when you play with windows media player

Did you check with different speakers?

Run this fixit

https://support.microsoft.com/en-us/help/2970908/how-to-use-microsoft-easy-fix-solutions

Formatting may be the next option
hi sundar.....

yeah chkd ... the spks...

already done with fixit... it says everything ok......

will it be....."I.C." prob.... which just do output......& the all other part of sound card might be alrite

Probably hardware issue at this staage,it seems speakers doesnt receive the audio output

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!