No audio device [Solved/Closed]

urbanchaos 6 Posts Saturday January 28, 2012Registration date January 29, 2012 Last seen - Jan 28, 2012 at 04:36 AM - Latest reply: Bionik 4523 Posts Thursday August 19, 2010Registration dateModeratorStatus August 3, 2016 Last seen
- Jan 28, 2012 at 04:28 PM
Hello,


ok i have try all the suggestion to enable the device like Go to Start->Settings->Control Panel->Adminstrative Tools->Services its say has started but no audio device right click "my computer"click "manage"click "device manager"click "sound,video and game controller
open(audio codes,legacy audio driver,legacy video capture device,media control devices,video codes) it say working properly but it say location unknown i have try so much suggestion but it wont work can someone please help me
See more 

6 replies

Best answer
Ambucias 55526 Posts Monday February 1, 2010Registration dateModeratorStatus October 16, 2018 Last seen - Jan 28, 2012 at 05:11 AM
1
Thank you
Dear Chaos,

I'm sure that if you reinstall the driver the problem should be solved.

I suggest that you go to the manufacturer's website, download and install the driver.

Thank you, Ambucias 1

Something to say? Add comment

CCM has helped 1300 users this month

urbanchaos 6 Posts Saturday January 28, 2012Registration date January 29, 2012 Last seen - Jan 28, 2012 at 12:40 PM
and what is the website should i go if im using windows xp sp 2?
urbanchaos 6 Posts Saturday January 28, 2012Registration date January 29, 2012 Last seen - Jan 28, 2012 at 12:57 PM
i dont know wich site because there is no any realtek or creative support in my hardware there is only "audio codecs,legacy audio driver,media control devices,legacy video capture device,and video codecs"
Best answer
Bionik 4523 Posts Thursday August 19, 2010Registration dateModeratorStatus August 3, 2016 Last seen - Jan 28, 2012 at 02:39 PM
1
Thank you
Greetings,

Let me know your computer complete model number. For that, click on the below link and download the file:
http://ccm.net/download/download-1387-cpuz

Extract it --> double-click on CPUZ ---> then click on "Mainboard" tab and let me know the Manufacturer , Model with rev number, Chipset & Southbridge and I'll be happy to give you a link to download your drivers.

Regards!

Thank you, Bionik 1

Something to say? Add comment

CCM has helped 1300 users this month

urbanchaos 6 Posts Saturday January 28, 2012Registration date January 29, 2012 Last seen - Jan 28, 2012 at 04:12 PM
manufacturer : ECS
model : H55H-M 1.0
rev : 18
chipset : intel ID0040
southbridge : intel ID3B06
Bionik 4523 Posts Thursday August 19, 2010Registration dateModeratorStatus August 3, 2016 Last seen - Jan 28, 2012 at 04:28 PM
Ok,

Go to the link below and download your sound driver then re-install it:
http://www.downloadplex.com/Drivers/Sound-Multimedia/OTHERS/ecs-h55h-m-v1.01.1-motherboard-via-high_388543.html

Good Luck!