Laptop function key problem

Solved/Closed
nag - Updated on Aug 19, 2017 at 04:36 AM
 Thomas - Apr 10, 2019 at 03:00 PM
Hello,
in my laptop function key is working in reverse form what I have to do
Related:

15 replies

Press
Fn + Shift + NumLock
keys

Note from AT : Function key + Blue Function lock key (Escape key) does the trick.

Note from Shel : control + Alt + NumLock.
583
Worked like a charm!! Thanks! You are the best!
3
Thanks for helping give more details .........................



Regrads,
Vishwanath.R
3
Thank you soooooo much! literally had this problem for 3 years, even took it back to the store I bought it from. No one could give me a solution. If you were here I would hug you! lol. thanks again
0
Thanks Jose!!.....this helped me as well
0
IT WORKEDD!!! Thanks sooo muchhh!!!
0
Happened to my mom's Dell laptop. Solved it by hitting the Fn+windows+alt button simultaneously
567
This one worked on my HP, thanks!
0
Thanks a lot!
0
press (fn+numlock), and then try....
hope this works....
136
I was able to disable the function lock ("working in reverse") by holding the control, Alt, NumLK... Thanks for all your help ;)
64
THANK YOU!!!!!!!!!!!!!!!!!!!!!!!! THE FUNCTION KEY NOT WORKING SENT ME TO WINDOWS SERVICE PACK 2, VIAO SITES X A MILLION. FINALLY STUMBLED ON THIS SITE AND VIOLA" CAN'T THANK YOU ENOUGH. BARRY
0
thanks I had the same problem, now I can type without holding onto the function key.. thank u so much
0
Thanks!!!
0
thanks
0
Thanks Shel I had the same problem. My neice had a field day on my lap top and this fixed it! Yippee!! It was my work computer and I hated to have to ask them to! fix it because they would of know I didn't do it and it was one of the kid! hahahah! Thanks again!
0

Didn't find the answer you are looking for?

Ask a question
press FN + numlk keys together - this will solve your problem!
Neil
31
Dilly...your key lock advice just got me out of a problem as I was about to do an online demo to a customer.

Good work!
0
Thanks!,
I was struggling for 3 days with this issue and then I thought I would google around for a solution. Got your link and it was solved in a jiffy. Wow thanks again !!!
0
thanks alot for ur help... I was getting stressed out........ thanks alotttt
0
this one sorted my problem.thnx
0
My son had the problem today and your solution solved it. My son failed to tell me that he pressed FN+numlk in the first place wich started the problem in the first place. So I pressed both keys again and its fixed.Thanks.
0
I type in letter L and number 3 appears
25
haolk
Posts
4
Registration date
Thursday May 20, 2010
Status
Member
Last seen
May 20, 2010

May 20, 2010 at 11:52 PM
@Chickyyy

Hi, I'm also using compaq presario cq42 and have just managed to solve the reversed fn key prob.

solution:

press f10 immediately after you on your laptop to enter the bios settings.

go to the system configuration tab &
DISABLE the action keys mode.
This will reverse the fn key mode where:
the f1-f12 key will function without fn
and the dim light, and other ctrls using the fn keys

hope this help
11
Troubelshooter
Aug 7, 2009 at 07:53 PM
My problem exixsts when I use external usb keyboard with the numlock on the external keyboard.
Once I remove the numlock on the external keyboard, the laptop keyboard works fine.
7
FOR DELL MINI NETBOOKS that have function keys ( FN key) locked o stuck:

You need to press FN and the key that is next to your "space" key (between "space key" and "alt gr") simultaneously! (it's on the bottom center richt part of your keyboard... it has two little arrows on it)

It's a miracle! It works!!!!! I am spreading the word because I've been looking at websites fro the last three hours and no one had answers.

Your Function key will not be stuck anymore!!
7
Hello, can you help me...

I came across this site hoping to find a solution with my keyboard. I was just typing and email this morning and I don`t know what key I pushed but now whenever I want to use the question mark key the letter E comes up instead it`s driving me nuts can you helpÉÉÉÉÉÉÉÉ
0
Hey, Dainas.

That isn't the letter E - it looks like a French E with an accent. I'm wondering if you managed to change your keyboard layout to a Canadian based one. They have that E on the question-mark key.

Open your Control Panel and look for something about language or regional options. What you see and what you need will depend on what version of Windows you are running. My memory suggests that it's the language settings that you need, no matter which version of Windows you have. You might even have a little icon next to the System Tray (where the clock and some icons are) and if so, you can right click that and choose Settings.

Look for Keyboard layout - for English speaking countries, we usually use the US keyboard layout but with whichever country for language that you are in, US, UK, Australia, Canada, etc.

(Been having a few problems with posting so if this appears more than once, my apologies.)
0
? < Thank you. You would think that computers would have advanced to the point where stupid, redundant things like this don't occur. <>?
0
Same problem (Caps lock reversed) occurs on Linux inside KDE. Fix is the same : just hold the Caps for about 5-10 seconds and everything goes back to normal.

Linux borrowed the "brilliant" idea of sticky keys from MS (a phenomenon that no one uses but frustrates everyone) and is now affected by the same idiot problems as MS ...
6
I'm very thankful also. I could not believe it when I started to type and got the number 3 insead of the letter l. I will be very careful to remember hitting Fn and NumLK keys if I ever have the problem again. Got enough stress without having your keys play tricks on you!
4
Thankxxxx NEIL!!! u are a geniusss :D
Problem solved :)
Oscar
4
thank you, pressing fn+numlk solved my problem, at least temporarily. I installed LogMeIn and had no problem. then I installed windows live mesh for sharing files and remote control, and sometime after that, started having this issue. i've disabled all that software, but the problem still persists. interestingly, this is NOT a problem when windows first boots up -- I am able to enter my password without a problem. the problem starts sometime after I login, leading me to believe that some software that loads up on login is making this happen. once the problem has manifested itself, if I lock my computer (windows key + "L"), I cannot unlock it as the numLK key is now on, unbeknownst to me.

i will now try rebooting and see what happens. at least I now have a way to flip the fn key. phew.
4
thank you Neil, good job man, and a liveasver on your part, we say thank you very much, peace
3
pressing the fn + alt does work1
1