Asus Fn keys not working after reformatting [Solved/Closed]

Report
Posts
1
Registration date
Thursday April 11, 2013
Status
Member
Last seen
April 11, 2013
-
 G -
Hi,

So I just had my computer reformatted and now my Fn keys do not work, the F1-12 keys combined with Fn (eVolume and such). I was looking around and found the conclusion that I do not have the essential preinstalled Asus bundle of software; I found it here.

I checked the website to download the software.

However, I am not sure where to look and what to download! Am I even going to the correct page to do the download? I also found that this fixes it too:

http://www.youtube.com/watch?v=w3g11KVe_d8

But when I type in the command, the furthest I get is to the C:\ Program Files (x86). After that, I do not have the ASUS folder. If someone could please help me, I would be very grateful!

Links to other pages for the downloads would be appreciated as well.

2 replies

Hey,

Just go to Start and type: C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControl.exe and press enter.

Thanks!
250
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3528 users have said thank you to us this month

This works for me. Thank you.
thank you!!!!!
Severo!!!
Thanks for the hotkey fix!!
Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
6,248
You probably need most of the drivers in the "utilities" tab. You can download them, extract the files since they are probably zipped and then install the drive by double clicking on the "setup.exe" program.

No need to follow the YouTube instructions. Since your problem has to do with missing drivers.

Good Luck
That worked! Thank you very much