Connection to my Router doesn't work anymore. [Solved/Closed]

n3r0exen - May 21, 2012 at 05:52 PM - Latest reply: kieferschild 2428 Posts Sunday October 5, 2008Registration dateModeratorStatus September 21, 2018 Last seen
- Jan 26, 2015 at 05:27 AM
Hi,
I once went to my routersettings (google chrome --> 192.168.1.1), there I found an option with two check boxes. One was for http and anotherone for https. I thought that there was nothing bad that could happen but as I checked the box for https and clicked on another tab in the router settings it instantly said: "Oops! Google Chrome can't connect to 192.168.1.1". Since then I can't access my router settings anymore. I tried many different ways which all somehow involved 192.168.1.1 . Do you know another way I can access my router settings? Or do you know a way to again be able to access router settings by just tipping in 192.168.1.1 ?

What I have noticed is that I can't connect with the "Modern Warfare 3 - Servers" anymore.
I think everything else still works fine

Maybe I'm just imagining that but I think my internet runs slower since then and it makes me lag in different games.

Thank you for reading. Every kind of help is appreciated.

(That I'm playing MW3 doasn't matter if anyone thinks abut making fun of me because of that. Thank you.)
See more 

5 replies

Best answer
5
Thank you
I recently had the same problem. Chrome will not allow me to HTTPS:// into the router because it can't authenticate the certificate to allow SSL. It says instead that the page is not available. Accessing the router through Internet Explorer gave me a warning page, then allowed me to enter the router.

I'm searching for how to disable what is obviously a draconian security option in Chrome.

Thank you, Gil 5

Something to say? Add comment

CCM has helped 1812 users this month

kieferschild 2428 Posts Sunday October 5, 2008Registration dateModeratorStatus September 21, 2018 Last seen - Jan 26, 2015 at 05:27 AM
Hi Gil,

please create a new thread on the forum so people can assist with the problem that is specific to you.
kieferschild 2428 Posts Sunday October 5, 2008Registration dateContributorStatus September 21, 2018 Last seen - May 21, 2012 at 06:20 PM
1
Thank you
hi there,

sounds like you've royally managed to Deleted your router config.

Anyway, the simplest and quickest solution would be to hard reset it.

There should be a reset button on it somewhere - you'll probably have to push a little pin into it to reach the the button.

normally you have to hold it down for 20 seconds (until the lights start dancing)

the router will return to factory settings and you will be able to get on via google chrome again on the default address with the default password.

configure your internet settings again.

Your internet service provider will be able to help you do that.

Daddy, what does FORMATTING DRIVE C mean?
1
Thank you
Hey... just a thought, when you turn on https and turn off http and apply the browser is still connected through http. Make sure to reconnect to the router using https url in your browser.

The error is quite reasonable you have just turned off http access
-1
Thank you
I've just had the same problem, The hard rest worked