Dell xps l502x laptop won't boot past Dell

Closed
Jiberish - May 29, 2012 at 10:35 PM
 j - Aug 14, 2014 at 09:48 AM
Hello, I got my Dell xps l502x in the mail about 2 weeks ago, it has been working fine for all my Programs even games. But yesterday I was playing civ 5 for about 30 mins then my laptop randomly shut down. I tryed to turn it on using the power button but nothing happens. So I took out re batter and ac cable then plugged just the ac cable in, it then started to boot but shut down completely right after the Dell screen loading bar goes across. I tryed holding and pressing f12 but nothing happens it just shuts off. I would also like to point out it doesn't start when I press the power button but only starts when I first plug in the ac cable or when I just insert the battery, but never when they are both in. My battery lights show fully charged, and the ac cable is lit with the blue light, but still will not get past Dell screen. I thought it might be overheated, so I waited till after school the next day. I tried it then, and it booted windows and got to my login I went to go tell my mom that it was fixes.l, got back and it was off again and having the same problem. Any help is greatly appreciated, and thank you in advance.


3 replies

Hello Jiberish,

My name is Manshu and I work for the Social Media and Community Team at Dell. It appears to be an issue where one of the components in the computer is not working correctly. I would suggest you to take out the battery and unplug the adaptor and then press and hold the power button for 10 seconds after that no need to connect the battery just plug in the adaptor, after that press and hold the FN button at the bottom left of the keypad and press the power button once then the computer will run a test and will check the main components of the computer one by one. You will see some solid colors displaying on the screens at that time please make sure press Letter Y once.
If the computer gives an error code then mention it on the forum or call Dell and give the error code to get the respective part replaced.
Hope this would help you resolve the issue.
Thanks,
Dell-Manshu S
3
You guys always post these solutions that never work. Just face it dell computers are junk
0
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,967
May 30, 2012 at 11:31 AM
If this is a new Dell computer you have phone support from Dell. I suggest you call them and have them walk through the hardware diagnostics that are included on all Dell computers.

Good Luck
0
Hi,
I had the same issue and asked Dell technicians. They gave me estimate of $179 and if it is main board additional $180.
So I started trying different options. My issue was solved after I removed touchpad left and right buttons ribbon cable. Now laptop works fine just buttons are off. Ebay sells them for about $20.
It is very easy to check. Go to
www dot youtube dot com/watch?v=goVrdbWoOnA
and look how to disassemble palmrest touchpad and loose mouse buttons ribbon cable. I hope it helps.
Thanks,
0