New Win7 not playing nice on LAN

Closed
bullwinkie
Posts
3
Registration date
Tuesday July 24, 2012
Status
Member
Last seen
July 25, 2012
- Jul 24, 2012 at 01:01 AM
aquarelle
Posts
7118
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
July 29, 2022
- Jul 24, 2012 at 01:34 AM
3 XP computers on LAN. Added new Win 7. All can access the Internet. All can ping the router. The router can ping all PCs. All XPs share files OK with other XPs. All have Network Discovery enabled. LLTD is enabled on all. Norton Protection Center on all. All are part of the same workgroup and on the same network. When I look at the Network Map Win 7 it only has itself as a computer. I can map \\someXP\somefile on the Win7. I can also see [someXP] as a media server on Win7 network map. Win7 can ping all media devices but not any computers on the LAN. Browse network from Win7 doesn't show any XPs. XPs cannot ping Win7 or see Win7 on network browse. Norton network discovers all LAN connected devices/computers both on Win7 and XP computers. All are set to Full Trust. Turning off Norton Firewall gives no joy. No Homegroup on Win7 - set to Work Network. I would like to see these XP machines on the net from Win7. Any ideas?
Related:

1 reply

aquarelle
Posts
7118
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
July 29, 2022
491
Jul 24, 2012 at 01:34 AM
Greetings,

Please, bare in mind that Kioskea is a mutual aid community, all answers on the forum are provided by volunteers who give their time free to help solve issues.

Therefore, it is specifically requested from Kioskea forum users correspond showing mutual respect. Therefore, when requesting assistance, the use of polite expressions,as for elsewhere in similar circumstances, is appreciated. (please, thank you, appreciate, grateful, etc.)

https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

Please, copy, modify and repost your message respecting the politeness charter.

We trust that you understand.

Regards
0