Problem with opening links

[Closed]
Report
Posts
2
Registration date
Wednesday October 3, 2012
Status
Member
Last seen
October 5, 2012
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello, I am having problems with opening links in a new tab. I am using Windows 7 & Internet Explorer 9. I have already checked "DCOMCNFG". Defalt Properties - (Enable Distr, COM) is checked - (Enable COM Inter. Serv.) Is checked. The other settings are: "Connect" & Identify".

I also checked IE - Options - Programs - "Make defalt Browser". Is there anything else I can check. This is a new computor I would appreciate any help I can get.

Thank you in advance for your help.




3 replies

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
43
Hi jng7497,

I appreciate all the troubleshooting you have done. In addition to what you have done I recommend you to reset Internet Explorer settings. Follow the steps below to reset the Internet Explorer settings:

1. Close all Internet Explorer and Windows Explorer windows that are currently open.
2. Open Internet Explorer afresh.
3. Click the Tools button, and then click Internet options.
4. Click the Advanced tab, and then click Reset.
(Select the Delete personal settings check box if you would also like to remove browsing history, search providers, Accelerators, home pages, Tracking Protection, and ActiveX Filtering data.)
5. In the Reset Internet Explorer Settings dialog box, click Reset.
6. When Internet Explorer finishes applying default settings, click Close, and then click OK.
7. Close Internet Explorer.
8. Changes will take effect the next time you open Internet Explorer.

Do reply with results.
Posts
2
Registration date
Wednesday October 3, 2012
Status
Member
Last seen
October 5, 2012

Thank you for your responce. When I try to reset, an error box says to close all other programs before reset. There are no other programs open other that IE. I did try this before & it did reset, but that did not fix my problem. I appreciate your help, do you have any more suggestions?

Thanks...........JNG7497
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
43
Hi jng7497,

After the troubleshooting you have already done, I recommend uninstalling/installing the Internet Explorer. This might fix the problem. Before you uninstall Internet Explorer do copy your favorites folder to a safe location. Also all the settings will be lost.

Steps to uninstall/re-install Internet Explorer:

1. Click the Start button, type Programs and Features in the search box, and then click View installed updates in the left pane.
2. Under Uninstall an update, scroll down to the Microsoft Windows section.
3. Right-click Windows Internet Explorer 9, click Uninstall, and then, when prompted, click Yes.
4. Click Restart now (to finish the process of uninstalling Internet Explorer 9 and restore the previous version of Internet Explorer).
5. After you uninstall Internet Explorer 9, the previously installed version of
Internet Explorer will be available on your PC. It isn't necessary to reinstall.

Try using the shortcuts after the reinstall completes.

Do reply with results.