My sound doesn't work after installing realtek audio driver [Closed]

Report
Posts
1
Registration date
Sunday December 30, 2012
Status
Member
Last seen
December 30, 2012
-
 shruthi -
Hello,

I have assembled system with asus sempron le1150 motherboard, 2gb ram, with windows xp sp2 installed. my sound drive is not working, eventhough I have installed realtek audio drive, it is not shown in the device manager, but it is shown in the control panel. I have tried ur last suggestion on device manager everything seems fine,
audio driver video driver work fine while I check on properties ...

plz tell me the exact solution for this I had formatted system almost thrice and I installed realtek driver also still it not works.

Related:

1 reply

Posts
2401
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
528
Hi krishnanb47,

Installing a generic driver for the sound card might fix the problem. Do reply with the Device Instance ID of the Sound Card so that I can find a generic driver for the Sound Card in your computer. To get the Device Instance ID of the Sound Card:

1. Right click the Computer icon on the Desktop.
2. Select Manage.
3. Select Device Manager under Computer Management from the left pane.
4. Then expand the device such as "Sound, video and game controllers" or "Network Adapter" from right pane.
5. Right click the Device listed.
6. Click Properties.
7. Go to the Details tab, and then select Device Instance Id from the drop down list.
8. Make a note of this Device Instance ID.

Please do write back to us.
Posts
2401
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
528
Check Step 4, check for only "Sound, video and game controllers". Please ignore "Network Adapter".
Posts
1
Registration date
Friday December 13, 2013
Status
Member
Last seen
December 13, 2013

Hey there Zohaib R,

I am having a similar problem with my PC and I was hoping you could help me out.
If I tell you my sound card ID, could you help me out, if you can this helps a lot
and thanks. I will ned instructions on how to find out my sound card ID as I
am usuing windows 7, and hence cannot use the description you left earlier.
Please respond ASAP.
Thanks
PCI\VEN_8086&DEV_27DE&SUBSYS_00000000&REV_01
HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_1458A002&REV_1003\4&395A8C5B&0&0201