No display. Fan spinning + beeps

[Closed]
Report
Posts
2
Registration date
Thursday January 10, 2013
Status
Member
Last seen
January 11, 2013
-
Posts
2
Registration date
Thursday January 10, 2013
Status
Member
Last seen
January 11, 2013
-
Hello, My monitor suddenly gets no display. fan spinning, 1 small beep + 3 big beeps.
replaced my avr, tested my monitor to another computer.
Tested my whole cpu to a computer shop, worked but when i go home doesnt work.
reset the ram (done).
tested another video card didnt work ( i dont know if that video card works)
Theres no weird lines or dots on the screen, its just going to powersaving mode.
I hear windows open on my speaker.
I input the monitor directly to motherboard without removing videocard on the motherboard,works.
My friend technitian told me it should not work because videocard is still attached.
Power supply fan spinning.
Also tried replacing power chord.
I have tried it all but cant fix it :((
I suspected that its the power supply or videocard. but no weird lines like other when its working.
CPU is working in the computer shop when i tested it there, also works for the monitor. but when i go home it doesnt work. i replaced the psu because it is working when iam holding the power chord. but now holding the power chord trick dont work.

My videocard is Powercolor 5750




3 replies

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,163
Hello,

The beeps you have described indicate that this issue is linked to your graphics card configurations.
Posts
17
Registration date
Thursday January 10, 2013
Status
Member
Last seen
March 4, 2013

Hello,

First : Try again reinserting RAM. Pull out RAM And Clean RAM and RAM slot on mother board.

If no success Then,

Second : Disconnect your Graphic card, and plug your Monitor cable on Mother board VGA slot.

if this worked then there is a problem with your Graphic Card.

Try reinserting Graphic card.
if nothing happen by reinserting graphics card then get your cpu to computer shop.
Posts
2
Registration date
Thursday January 10, 2013
Status
Member
Last seen
January 11, 2013

The beeps im talking about is the same when my pc is still working.

tried reseting and cleaning the ram.
tried inserting the chord onto the mobo with graphics card attached to the mobo worked. My friend told me that it will only work if i remove the graphic card from the mobo.
Graphics card is not recognized when My pc works with it attached to the mobo