No tool bars or address bar on my browser

Solved/Closed
Report
-
 Paddy -
Hello,
I don't know what I did, but my address bar is only visable when I drag my mouse up to the top of my screen and my toolbars have disappeared. I don't know what settings to adjust to fix it. My toolbars are enabled when I check under that menu. Please help! :)

51 replies

well go to the top of your screen and when it drops down click tools and if full screen has a tick by the side of it untickit ..........i just done mine
441
Thank you sooooooooooooooooooooooooo much. I was really stuck and didnt know where to turn. I am really grateful.
0
Thank you so much for that info buddy 100/10 manys thanks again
0
thanx man...
0
thank you very much for your help!!!
0
THANK YOU!!!!!!! After reading through hundreds of web-hits on this question (seems like) your simple answer solved this problem. I wonder how the heck I clicked that thing in the first place? Any case, huge thanks again.
0
All you have to do is press the key at the top that says f10 and the press view, then go to the link that says toolbar and then you will click menu bar and then you will have everything back.
258
This really helped. Thanks a lot!
0
Thanks got the menu back but did not get the address bar back. Any suggestions?
0
omg life saver!!
0
excellent...thanks!
0
thank you that helped me :))
0
just click f11 and you tool bar should appear again..i know im a computer wiz..it happened to me once but I found out I had a lt of years at computer classes
148
Thankyouuuuuuuuuuu so much. It was really annoying having my internet tools and other what not dissapear after a few seconds. F11, I would have never guessed. Thanks,

Krystal
0

I have tried everything f11 did not work, the left margin click did not work. My tool,menu,edit is all missing and I dont know what to do
0
thanks a lot for your help.pressing f11 was something I didnt know buddy.your great,keep it up
0
thank you!!!!!!!!!!! much love :)
0
thanks bro
0
Open your web browser and hit F11. That should fix it. Sounds like you guys are in full screen mode.
30
THIS IS THE ONLY ONE THAT GOT IT FIXED! thank you!!!!
0
thank you so much its been bugging me like crazy thanks
0
Ahh thank you. Yours is the only one that helped(;
0
ha carnt belive it but it fixed it! :)
0
Thanks for the tip about the Alt Key..had no idea how to retrieve my address bar...thought I was going to have to re-install firefox....Thanx a bunch..
9
My address bar and tool bar is missing from my computer and other folder also. I cant use my tool bar.
7
thnx so much
0
I accidentally pressed F something. I don't know if it's F6 or F7 PLEASE HELP!
0
1) you press F10 this brings up the menu bar temporarily
2) right click the "temporary menu bar"
3) tick Menu Bar, Address Bar, Bookmarks (or any of your choice)
4) YOUR DONE!
0
Thanks a ton!
0
Try right clicking on where it should be, and make sure navigation toolbar is check.
4
Hien post is a yr + old but it works. Press 'Alt' the menu appealed. This is so cool.
I almost teared my hair out of frustration, try figure it out was insane. 'Alt' then configure from there anyway I like.
I think I prefer plain browser view to help increase my viewing estate. I could always press 'Alt' key whenever I want to surf.
0
Of all the advice I found, this is the ONE thing that actually worked for me. Thanks so much!
0
chick........THANK YOU SO MUCH. As what Redd said on top."Of all the advice I found, this is the ONE thing that actually worked for me"...this is the easiest too!!!!!..I am not good at computer but this works for me......I am so happy right now that my husband will not yell at me of what I did to my computer...I did it on my own.!!!!!!....have a great day ...thank you so much!!!!
0
thnx dude, took me seconds to do this thnx to u guys. the internet is a wonderful thing
0
Where has my tool bar gone
4
press f11
4
Also you can go to your menu bar and tick the menu bar you don't need, alot of times when you down load sites like to and to your menu bar.
3
oh ya onother way is too go to view, go to toolbars, go to custimize toolbars, and then reset to default. Trust me itll work for sure!
0
gdog12 thanks mate :)
0
thank u very much for your help. It really worked. I went to the tools like you said and full screen had a check mark and I undo it. Thank u veru much.
3
Hi tried alt key, tried f11 still no toolbar or menues only have address bar - please help?
3
thx dog...
2
bleech lol
0
best advice!;D
0
hey...
I always do that and I have no clue how but I just figured out how to put it back. So you know when you drag your mouse to the top and it all shows but then when you move it, it then disapears again? Well just go to the top and click restore... it might get small but just make it big again and that should do the trick! :=)
2
Thank you this helped me as well.
1
wow it's a big help. I sweated to find solution and finally I got it!
1

press f11
worked for me !
(:
1
please help me. thanks
0
press Atl and a menu will appear. Go to View option and choose toolbar to be displayed
0
it dont work
0
Thank you that worked
0
> Hien
Hein this post is ALMOST a year old...(LOL) BUT..it was very useful to me! This was so simple ..who would have guessed?? Tried and looked @ everything..this info was GREAT!! You are the MAN!!! THANKS!
0
> Hien
U got exactly what doctor ordered.....a BIG Thanx bro!
0