Webpages are white !

Closed
kara305
Posts
1
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
January 23, 2013
- Jan 23, 2013 at 12:08 PM
aquarelle
Posts
7115
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
June 2, 2022
- Jan 31, 2013 at 01:58 PM
Hello,
I would highly appriciate if you can help me with this problem.
Currently, when I using Google Chrome and Firefox, opening my Gmail box and Facebook, the webpages load 100% but just nearly blank pages (as attached pictures).
I also cannot watch online films, as well as play webgames.
The internet is OK as I have a PC and everything goes well with this.
Anyone can help me with this?
Many thanks.

http://postimage.org/image/s7v3jhrnv/
http://postimage.org/image/69oc2tcf7/
Here are the pictures.
Webpages stop loading as shown in the pictures



4 replies

Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Jan 24, 2013 at 07:29 AM
Hi kara305,

Try using a different browser such as Internet Explorer and check if the webpages open. This will help us isolate if the problem is with the browser or with the websites.

Do reply with results.
0
I am afraid all web browsers have same problem.
Do you have another solution for this?
Thank you.
0
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Jan 31, 2013 at 12:53 AM
Hi kara305,

Please try the below mentioned steps and reply with the results:

1. Boot the Computer to "Safe Mode With Networking".
2. Restart the computer, start tapping the F8 key. When the Advance Boot Options appears select "Safe Mode with Networking". The computer will boot with a low resolution screen.
3. Check the pages in this mode.
4. This will help us determine if the problem is with the Windows Operating system.

Please do write back to us.
0
Hello again,

I tried to do what you suggested, and I have the same problem when using the Safe Mode with Networking.
Is that a problem with the hardware?
0
aquarelle
Posts
7115
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
June 2, 2022
491
Jan 31, 2013 at 01:58 PM
Hi,

Try by pressing the following keys at same time to disable the hight contrast :
1) the left Alt
2) the left Shift
3) Prt Sc

Regards
"Pour trouver une solution à ses problèmes, il faut s'en donner la peine."
0