External HHD not visible [Solved/Closed]

anton_1 - Feb 14, 2009 at 01:10 PM - Latest reply:  ybjjjjl
- Oct 8, 2010 at 01:47 PM
Hello,
i have a problem with my WE external hard drive( media player powered by samsung)

when connected to my lap top by usb doesn't shouw up im "my computer"
i can find it in device manager under usb mass storage device and it says that This device is working properly, but says
Location 0 (USB Storage), not quite sure qhat that means.
If I look into disk managment I cannot find it , I can only see the 2 partitions of my internal hard disk.
I'm using XP professional SP3
usb cable works fine
external HHD as been formatted
It works on my Macbook so I thinkis something to do with my laptop and the settings

please any help would be very appreciated.

Many thanks
See more 

8 replies

Best answer
13
Thank you
I have the same problem with an 1Tb Iomega Prestige. It works flawlessly on several machines with windows XP and Linux but I have tried it on three different laptops with Windows Vista and none was able to recognize the filesystem which appears as RAW in the Disk Manager. So the only way that I have found to access the disk from my new laptop is a live cd linux. Does anybody know how to fix this USB Vista issue?

Thanks

Thank you, gabi 13

Something to say? Add comment

CCM has helped 1831 users this month

In vista , Right click on my computer , Click on Manage , allow snap in to load , now click on storage , Disk Management , You can see all the drives in the right hand side of the screen,
right click on the usb drive ( showing as raw) , choose change drive letter & path ,
assign new letter which is not used by the any of your drive.

Click ok , and you will see the usb hdd is there in the computer .
Excellent, many thanks.
wat abt windows xp
aguia 1 Posts Friday February 13, 2009Registration date February 14, 2009 Last seen - Feb 14, 2009 at 02:09 PM
4
Thank you
Did you formated the Hard disk on a Mac? using what file system? cos the macOS file system is not seen on a pc file system and you should use fat or fat 32 to be seen in both systems.
If the hardware is OK ( try a pen drive or another Usb device on the same port to check that its ok.
check the control panel in system- device manager- Ubs devices to see if you recognize the external device you attached. I its ok, then probably the file system that you formated the external HD is not recognized by the pc(laptop) so formar again using Fat or fat32. it must work
3
Thank you
Hi,
Thanks for your answer .

No I didn't format it on the mac. I did it connecting it to the tv and from his menu gives you possibility to format it.
it is formated in both fat 32 and nfts , is possible to chaneg the % beetwen the 2 types. it does actually show up on my old lap top with window xp home edition, so I assume that is just the setting of my pc .
0
Thank you
Perfect. Thanks. I just googled to this answer to the same problem and your suggestion fixed it.
0
Thank you
Anonymous' answer is the best, until Microsoft wil issue a patch to do all this.