Only Facebook is not opening [Solved/Closed]

manishtimba 1 Posts Monday February 18, 2013Registration date February 18, 2013 Last seen - Feb 18, 2013 at 07:18 PM - Latest reply:  Ali
- Jun 5, 2017 at 11:46 AM
Hello,



Hello sir

I have BSNL broadband wifi router and I m using on my laptop and my iPhone. Before it was ok no problem at all but last few days on both devices only Facebook is not working at all. And it's loading even login page. Totally stopped. And my other friends also using my router but on their devices also not opening Facebook. But it's working when we open other website. So plz show me the way how to solve this prob.
See more 

15 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Feb 18, 2013 at 11:17 PM
6
Thank you
Hello,

Try this 1

1) First delete the cookies, recent history etc from your browsers.

For Firefox :

Hold the "Ctrl and Shift" keys and press the "Delete" key. "Clear Recent History"

will be opened. In "Time range to clear", select "Everything" from the drop-down

menu. Now select all the options under "Details" and click on "Clear Now".

For Chrome :

Hold the "Ctrl and Shift" keys and press the "Delete" key.

"Clear Browsing Data" will be opened. For "Obliterate the following items

from:" select "the beginning of time" from the drop-down menu and select all the

options. Now click on "Clear Browsing Data".

For Internet Explorer :

Right-click on the "Internet Explorer" icon --> Select "Properties" --> Make sure

that "General" tab is selected --> Click on "Delete" button --> Select all the option

--> Click on "Delete".

2) If the problem still exists then

Click on Start --> Run --> Type cmd and press Enter.

"Command Prompt" will be opened. Now enter the below command.

ipconfig /flushdns --> Press Enter.

Good Luck

Thank you, jack4rall 6

Something to say? Add comment

CCM has helped 1712 users this month

not working
flushdns works for me
sorry dude but it is not working for me...
yes it's working now..thanks