Problem with Network Controller driver not loading

Closed
jmstrfrye Posts 2 Registration date Tuesday February 26, 2013 Status Member Last seen February 27, 2013 - Feb 26, 2013 at 09:09 AM
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 - Feb 27, 2013 at 09:21 AM
Hello,
I reloaded Windows 7 on my Dell Inspiron N5040 yesterday and the driver for the Network Controller failed to load. I have looked on the Dell website and what seems to be all over the internet for this driver to correct the issue, but cannot find it. Anyone know where I might be able to find this driver?

Any help is appreciated.
Related:

5 replies

Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 67
Feb 26, 2013 at 10:10 AM
Hi jmstrfrye,

I can help you identify and download the appropriate drivers for the Network Card in your Dell Inspiron N5040. I have added you as a friend. Please accept my friend request. I am sending you a private message as well. Respond to the message and provide the system's Service Tag so I may access your system records and check for the correct drivers.

Please do write back to us.
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 67
Feb 26, 2013 at 11:57 AM
Hi jmstrfrye,

I have the System Detail for your INSPIRON N5040. If you need the Onboard Network Card Drivers you can download it from the below mentioned link:

http://downloads.dell.com/FOLDER97296M/1/R307625.exe

The wireless card in the machine is "Wireless WLAN 1502 Half Mini-Card, 802.11 b/g/n". Please download the drivers from here:

http://downloads.dell.com/network/R302518.exe

Please revert for clarification.
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 67
Feb 27, 2013 at 05:49 AM
Hi jmstrfrye,

I would like to know the exact issue you are facing with the Network devices. If there is any error message that you receive, please reply with the exact text of the error message.

Please do write back to us.
0
jmstrfrye Posts 2 Registration date Tuesday February 26, 2013 Status Member Last seen February 27, 2013
Feb 27, 2013 at 08:56 AM
The only message I would receive is the driver for the device failed to load, I did however find the correct driver on the atheros.official-drivers.com/ website.

Thanks for your assistance with this.
0

Didn't find the answer you are looking for?

Ask a question
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 67
Feb 27, 2013 at 09:21 AM
Hi jmstrfrye,

I am glad to know that the issue has been fixed. I am sorry the drivers from the support site didn't work. As you mentioned that you downloaded the drivers from Atheros official site, I would request you to post the link from where you downloaded the drivers so that it helps other users.

Please do write back to us.
0