Dual OS intallation problem

Closed
mohitkakkar1988
Posts
3
Registration date
Wednesday March 6, 2013
Status
Member
Last seen
March 6, 2013
- Mar 6, 2013 at 12:06 PM
mohitkakkar1988
Posts
3
Registration date
Wednesday March 6, 2013
Status
Member
Last seen
March 6, 2013
- Mar 6, 2013 at 12:27 PM
Hello,
<b>
i want to intall XP on my SATA which has windows 7 already installed.
i got to know that configuration seeting of sata needs to be changed from AHCI to IDE. on doing it . on boot up it stopped recognizing the Windows 7 but XP was installed properly.
Wen i switch Between AHCI and IDE the 2 OS are identified one at a time(XP on IDE mode and Windows & on AHCI mode).

what should i do???
please suggest
</b>

2 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Mar 6, 2013 at 12:10 PM
Hello,

Try this 1

You have installed the Windows 7 using the mode AHCI and Windows XP in IDE

mode. In order to make sure your Windows XP get booted using the AHCI mode

you need to install the SATA drivers. Go to your motherboard manufacture's

website and download the drivers.

OR

Click on the below link and download the file

https://ccm.net/downloads/security-and-maintenance/4993-cpu-z/

Extract it --> Double-click on CPUZ --> Click on "Mainboard" tab. Let us know the

Manufacturer , Model with rev number, Chipset & Southbridge.Click on the "CPU"

tab and let me know the "Package".

Good Luck
0
mohitkakkar1988
Posts
3
Registration date
Wednesday March 6, 2013
Status
Member
Last seen
March 6, 2013

Mar 6, 2013 at 12:25 PM
intel model DH61WW -0 AAG23116-302

chipset -intel sandy bridge rev. 09
south bridge- intel H61 rev. B3


package- Socket 1155 LGA


these are d details
0
mohitkakkar1988
Posts
3
Registration date
Wednesday March 6, 2013
Status
Member
Last seen
March 6, 2013

Mar 6, 2013 at 12:27 PM
its a PC with specification as -----intel (R) Pentium(R) CPU G645 @ 2.90Ghz
0