IDM cc is incompatible with Firefox 19.0.2

[Closed]
Report
Posts
182
Registration date
Monday July 25, 2011
Status
Member
Last seen
November 3, 2015
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,


Hi,

I was having IDM cc 7.3.20 compatible with the Firefox version 12. However, I have tried updating Firefox to 19.0.2

I have downloaded 7.3.1, but also wasn't compatible with FireFox 19.

http://img171.imageshack.us/img171/8176/20130315000000.png

It would be higly apprecaited if you could help me.



1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Try to "Reintegrate" it with your firefox browser.

Open the IDM --> Click on "Downloads" --> Options --> Select "General" tab

---> Under "Capture downloads from the following browsers", make sure

your updated "Firefox" is there or try to add it manually by clicking on the

"Add Browser" button and then go the location where you have installed the

firefox and select the "Firefox" and click on "Open".

Now click on "Reintegrate All" button.

If you failed to find the "Reintegrate All" button then uncheck the check box

"Use advanced browser integration".

If the problem still exists then try to update the IDM.

If the problem still exists then wait for an update from the IDM or downgrade

your firefox to lower version to make the IDM work.

You can download the older versions from the below hyperlink "Firefox".

Firefox

Good Luck
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month