Can't Open any Programs or Files on Windows XP

Closed
Computer Illiterate 1 Posts 2 Registration date Monday March 18, 2013 Status Member Last seen March 20, 2013 - Mar 18, 2013 at 05:28 PM
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Mar 20, 2013 at 04:45 PM
I can't open any programs or files... I think due to malware. I can't open the internet so the file on www.dougknox.com "exe file association fix" does me no good.

I can attempt to run the system restore, but it fails every time for each and every date option I can select. It says something about no changes have been made.

My security is AVG and I can successfully run a scan, but as soon as the scan is 100% complete AVG freezes and won't give the results.

Does anyone have any ideas not previously listed in this thread?
Related:

3 replies

Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,233
Mar 20, 2013 at 04:45 PM
Hi to boot in safe mode you restart the computer tapping F8.

You will then get options, one of them being safe mode with networking.

I assume that your operating system is Windows XP ?
1
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,233
Mar 18, 2013 at 05:45 PM
Hi

What did you do or were doing just before the problem occured ?

Do you use such peer-to-peer software such UTorrent or Bit Torrent ?

Can you boot in safe mode with networking ?
0
Computer Illiterate 1 Posts 2 Registration date Monday March 18, 2013 Status Member Last seen March 20, 2013
Mar 20, 2013 at 09:09 AM
I was attempting to download an NES Emulator. It downloaded but didn't work. I uninstalled it and went to search for another. That is when I noticed nothing worked anymore.

I don't know what UTorrent or Bit Torrent is... I would assume no. I have an old Dell Latitude that used to be used as an office computer. All I use it for is the internet and watching DVD's.

How do I boot in safe mode?
0