Power save mode always activated

[Closed]
Report
Posts
1
Registration date
Thursday March 21, 2013
Status
Member
Last seen
March 21, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
My Desktop having ASUS Mother Board and a dual- core processor, Two years old.
Monitor Dell One year old.

My SMPS atx 350 watt, worked for 2 yrs. but burst out due to clogging of its vents.
I replaced the same with 400 Watts yesterday and worked for 24 hours.
Today it started going into POWER SAVE MODE and I could not sort out the problem

I waited for about 5-8 mts. to see if the monitor riverts to normal, I saw a display
appeared showing POWER SUPPLY SURGES DETECTED DURING THE PREVIOUS POWER ON.
ASUS ANTISURGE WAS TRIGGERED TO PROTECT SYSTEM FROM UNSTABLE POWER SUPPLY UNIT.

I went to BIOS > POWER. There are various voltage levels shown there in blue letters for normal operation. I had one in red letters - showing 2.5 V where normal is 3.3 V.

I think the culprit is the atx power supply unit. This unit is new and unused for more than a year and hence cannot claim warranty. Before I invest for another atx power supply can anyone advise if the SMPS is faulty or to try any other option or possibility of faulty hardware/software.

Regards,

1 reply

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi vhdas,

This message generally appears if the power supply is faulty. However, before we decide on anything I would request you to reply with the details of the Asus Motherboard (Model Number), and Model Number of the Dell Monitor.

Please do write back to us.