The cursor opens everything it touches.

[Closed]
Report
Posts
2
Registration date
Saturday March 30, 2013
Status
Member
Last seen
March 30, 2013
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
I am using Windows 8 , the cursor opens everything it touches. I like someone to help me solve this issue.

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Make sure that "Hover" option is not activated.

Hold the "Windows Key" and press the "R" key. "Run" dialog box will be opened.

Type control and press Enter. "Control Panel" will be opened.

Click on "Ease of Access" --> Ease of Access Center --> Scroll down for the option

"Make the mouse easier to use", click on it --> Now make sure that

"Activate a window by hovering over it with the mouse" option is unchecked.

If its selected then uncheck that option and click on OK.

Good Luck
Posts
2
Registration date
Saturday March 30, 2013
Status
Member
Last seen
March 30, 2013

Thanks for replying ! Activate a window by hovering over it with the mouse was already unchecked.
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Sorry for the late reply. Click on the below link and follow the instructions
https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US
When startup settings appear, select the option "Enable Safe Mode". Let me know if you are able to
use your mouse without any issue. Are you using a "Desktop PC or Laptop"?
Good Luck