Dell mediadirect express cannot access your hard drive appears [Solved/Closed]

ntmathebula 1 Posts Wednesday April 24, 2013Registration date April 25, 2013 Last seen - Apr 25, 2013 at 06:20 AM - Latest reply:  Tin Garcia
- Oct 16, 2016 at 10:02 PM
cannot open my dell laptop
the computer says: dell mediadirect express cannot access your hard drive. this may be because you have enabled Microsoft bitlocker (drive encryption). mediadirect express is not accessible when Microsoft bitlocker is enabled.
See more 

5 replies

Best answer
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 25, 2013 at 04:01 PM
11
Thank you
Hello,

Try this 1

Switch off your laptop and press the "MediaDirect" button. It will be near the

power button.

If you have no idea about the "MediaDirect" button, then click on the below

hyperlink "MediaDirect" button.

Dell Media Button

Look at the image in "Figure 1" to see that particular button.

Good Luck

Thank you, jack4rall 11

Something to say? Add comment

CCM has helped 1805 users this month

What you mean with follow the figure 1. Actually it didn't work.
Wotked for me. Thanks.
Work for me, thanks!!!! I just let that button press and taran worked...thanks
It works for me. Thank you so much. I almost cry for I thought I can't use this laptop a anymore