Hard drive is showing my folders as shortcuts

Closed
Report
Posts
1
Registration date
Thursday May 30, 2013
Status
Member
Last seen
May 30, 2013
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
i have a flash drive and an external hard drive with the same issue, folders are shown as shortcuts, i ran an antivirus and it erased the virus on both of them but the problem remained, for the flash drive i tried previous answers to this problem which is download the "autorun exterminator" open run and type cmd and enter the comand "attrib -h -r -s /s /d g:\*.* " it worked with the flash drive but not on my harddrive, hard drive has the letter "f:" i changed it and when i tried it a bunch of text appeared on the black screen everything saying a folder name followed by: "acces denied" any help will be appreciated

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

They are some folders like "System Volume Information" where

the user don't have access to it. For such folders "Access Denied" message will

appear. So don't worry about it. Enter that command, wait for a while until the

process get completed and then make sure that your files are removed from

hidden mode

Alternative Method :

Click on Start --> In search box, type control folders and press Enter.

[If you are using Windows XP then type control folders in Run and press Enter]

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for your files in your external drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck