Can anyone help please? Regarding safe mode

Closed
Scooter - Feb 20, 2009 at 03:01 AM
Tweedledum
Posts
181
Registration date
Monday January 19, 2009
Status
Member
Last seen
April 2, 2009
- Feb 20, 2009 at 04:14 AM
Hello,
Would anyone be kind enough to help? I have a Packard Bell PC which is about 5 years old and it is running on XP home edition. I know a little about PC's but not to much. The PC is running great but unfortunately i have this 1 problem. I've been surfing the net and had no luck until i came across this forum, so i thought hey some of these guys and girls seem to know what they are talking about! Hope someone can help...

The problem i have is in Safe Mode, I've had newer computers and never had this problem.. I've noticed that a lot of people refer to pressing F8 to boot the PC in safe mode? on my PC it is F5? So.. when i tap F5 the safe mode screen appears as it should do... i choose the option start in safe mode... then the usual thing happens where the screen scrolls down the (system 32) lines.. then freezes! ??? The PC then restarts again bring me back to another Safe Mode screen saying there my be an error with hardware or power cut etc? if i choose to start in Safe Mode again it will just keep running the (system32) lines, freeze, shut down, restart again in this same Safe Mode option? So i therefore just start windows up normally.

I would like Safe Mode to run correctly because if my computer ever crashes i can enter safe mode and do a system restore which has worked luckily for me in the past. Any suggestions or help would be greatly appreciated.

Also could anyone tell me how i upgrade my USB ports from 1.1 to 2.0? I've seen 2 options on the net. PCI card or USB Hub. I read that the PCI Card option was to get a card, insert into the PC and run the driver software? The USB Hub option? Does this mean if i buy a 2.0, 4 Port Hub (Plug & Play) and just plug this into my existing 1.1 port? Will it convert my USB's to 2.0? I would imagine it's not as simple as this? or is it?

Thanks for taking the time to read, any advise or help will be greatly appreciated! Many thanks. Steve.

1 reply

Tweedledum
Posts
181
Registration date
Monday January 19, 2009
Status
Member
Last seen
April 2, 2009
125
Feb 20, 2009 at 04:14 AM
If safe mode isnt working its very bad!! I would look for the O.S. disc pop it in and click repair if i were you, you are missing a DLL or something. I cant help you with the USB thing though dont know much about it to be honest
0