Unable to open partitions c,d,e,f when double clicked

Closed
kgb453 Posts 2 Registration date Tuesday June 25, 2013 Status Member Last seen June 25, 2013 - Jun 25, 2013 at 05:31 AM
 Sadha - May 28, 2014 at 11:32 AM
Hello,can any body help me to get out of this problem?
I am unable to open my hard disk partitions directly by double clicking it .Its just displaying a message windows script host cannot find script file "D:\d657657T.JPG"..I had to right click and then open them.

4 replies

kgb453 Posts 2 Registration date Tuesday June 25, 2013 Status Member Last seen June 25, 2013 8
Jun 25, 2013 at 01:21 PM
Thanks john hope this will work.Thanks once again.
8
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jun 25, 2013 at 09:28 AM
Hello,

Try this 1

There might be an autorun.inf file which is creating such an issue for you.

Follow all the steps given below

1) Disable the "Autoplay" feature. Click on the below link "Disable Autoplay",

and download the file --> Double-click on it and follow the instructions.

Disable Autoplay

2) Disable the "Autorun.inf". Click on the below link and follow the instructions.

First backup your registry. Click on Start --> Run --> Type regedt32 and press

Enter. "Registry Editor" will be opened.

Now backup your registry by going to "File --> Export" --> Save the file with

any name in your desired location.

Copy the text starting from "REGEDIT4" upto @="@SYS:DoesNotExist"

REGEDIT4                  
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf]                  
@="@SYS:DoesNotExist"  

Open a "Notepad" --> Paste it --> Save the file as fix.reg

Note: Don't forget the extension "reg"

Now double-click on the fix.reg file and then click on "Yes" to merge it,

[Note : After following the above instructions, whenever you place any autoplay

CD\DVD all you have to do is go to "My Computer" --> Open the CD\DVD drive

--> You have to double-click on the setup file.]

3) Click on the below link and download the file "AutorunExterminator"

https://ccm.net/downloads/security-and-maintenance/5911-autorun-exterminator/

Extract it --> Double-click on "AutorunExterminator".

This will remove the autorun.inf files from drives.

[Note : AutorunExterminator need Dot Net Framework. If its not installed in

your PC then click on the below hyperlink ".NET Framework" and download it

.NET Framework]

4) Click on the below hyperlink "Malwarebytes Anti-Malware Free" and

download it.

Malwarebytes Anti-Malware Free

Update it --> Perform "Full Scan".

Make sure you connect your pen drive also.

Good Luck
0
Thank you friend it helped me too.
Sathasivam.K
0
Ephraimdass Posts 2 Registration date Wednesday December 4, 2013 Status Member Last seen December 4, 2013
Dec 4, 2013 at 12:15 AM
Hai I too have the same problem as mentioned above. I tried following the steps given here but i was good until i saved the notepad with the name "fix.reg" but when double clicked on it i dint get the option yes to merge the file. How do i go
about this ? Please suggest.
0
hi thank u its working im happy
0