My dell vostro 1540 shuts deown and won't power on

Closed
samseg
Posts
1
Registration date
Sunday September 22, 2013
Status
Member
Last seen
September 22, 2013
- Sep 22, 2013 at 04:31 PM
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
- Sep 23, 2013 at 07:36 PM
I have tried all u said but it was to no avail...won't turn on, no beeps or blinking lights"

4 replies

Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,279
Sep 22, 2013 at 04:35 PM
Hello,

This could be resulting from Flea power.

Try this:

1. Remove battery and cable.

2. Press and hold the power button for 58 seconds

3. Plug the cable and start the lappy

Good luck
0
I did tried what u said but all to no avail..won't turn on, no beeps or blinking lights"
0
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,279
Sep 22, 2013 at 05:37 PM
Hi

Sorry this sure looks like a motherboard issue for which only a technician can look into.

You may contact:

Dell support or our expert Zohaib R
0
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Sep 23, 2013 at 07:36 PM
Hi samseg,

Ambucias has pretty much provided the steps to identify the failure. However, if any steps might have been overlooked, please go through this video.

Do reply with results.

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell support videos click Here.
0