My Keyboard decided to change from English to French [Closed]

Posts
3
Registration date
Sunday October 20, 2013
Status
Member
Last seen
November 3, 2013
- - Latest reply:  kelly - Aug 18, 2016 at 02:11 PM
my asus keyboard when using MS word with the question mark key, the quotation mark key etc. shows a french symbol/letter instead. I am aware that in Canada you can change the keyboard to a french keyboard (in canada) and the symbols are written on the keys and that to change it back you need to go into the control panel, choose the keyboard language and change it to English. I am on MS 8 platform, and I do these steps I am told that my languages are empty.....

Your assistance is much appreciated! Thanks in advance.

P.S. how does the keyboard change from English to French?
See more 

1 reply

Posts
3
Registration date
Sunday October 20, 2013
Status
Member
Last seen
November 3, 2013
-1
Thank you
Thank you so very much for your assistance....when I go to the Control Panel, and click on the Clock, Language Region, I have the following options:
Date & Time
Language (letting me know that it is empty)
Region Format letting me know that it is set to English Canada

THERE IS NO KEYBOARD OPTION....

The left Alt&shift does not work....

In case you have any other suggestions, that it much appreciated.

Thank you once again for your assistance thus far!

Best regards

Tali
xpcman
Posts
19675
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
June 15, 2019
5683 -
They changed the Keyboard option in Win 8 this link should help you:

http://www.howtogeek.com/121169/how-to-change-your-keyboard-layout-in-windows-8/
I was so pissed too cause mine did the same and I had no success with the ASUS help so I just started pushing buttons and the left ctrl and left shift simultaneously works :-)