Keyboard wont type any letter twice [Solved/Closed]

Report
Posts
3
Registration date
Sunday October 20, 2013
Status
Member
Last seen
October 22, 2013
-
 Amde -
Please, how can I fix my keyboard? It is "refusing" to type any letter twice, any backspace or anything twice. I have to do first something else on the keyboard, and only then type the same letter again. Please help me!
Z

2 replies

Ok Follow this tree....
  • Control Panel / Ease of Access / Ease of Access Center
  • Make the keyboard easier to use
  • Click on FILTER KEYS to configure how soon to respond to keystrokes.


I hope this helps!

//ark
-Contributor
283
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 3257 users have said thank you to us this month

You are a life saver Ron Thank you!
Thanks Ron! That fixed it!!
Posts
1
Registration date
Thursday March 14, 2019
Status
Member
Last seen
March 14, 2019
> Ron
I also fell asleep on my keyboard and then couldn't type correctly
this way fixed immediately. thank u Ron. press Right shift for 8 seconds
thank you it is working now

Good Morning.

It is a keyboard adjustment, or feature. Adjust your keyboard reponse, it is intended to stop multiple keystrokes by slow or disabled typers.
Posts
3
Registration date
Sunday October 20, 2013
Status
Member
Last seen
October 22, 2013

thank you very much for your immediately answer. I have you ask you though to explain me in easier english, because mine is not too well. Where exactly do I adjust my keyboard? (I tried to conect another keyboard to the laptop, but the problem is still there. Secondly, I understand from your answer you think my keyboard does multiple keystrokes. On the contrary, it does not do anything double, like double w or double backspace etc.
Iwil realy appreciate if you could explain to me again.
BLESINGS, zalman