The fans on my computer work but the monitor+keyboard+mouse don'

Closed
Iguanaman_
Posts
2
Registration date
Saturday December 14, 2013
Status
Member
Last seen
December 14, 2013
- Dec 14, 2013 at 04:11 PM
nisva
Posts
233
Registration date
Friday December 13, 2013
Status
Member
Last seen
October 22, 2014
- Dec 14, 2013 at 07:03 PM
I just built my first pc and the LEDs work and the fans work but my monitor,keyboard and mouse don't. My monitor just says "DVI no signal" Please help this was over 1000 dollars and its my first build. Thanks!

3 replies

Iguanaman_
Posts
2
Registration date
Saturday December 14, 2013
Status
Member
Last seen
December 14, 2013

Dec 14, 2013 at 06:48 PM
Thanks for replying so fast! Well my picture is the computer and this is where I got how to do it from https://www.youtube.com/watch?v=d_56kyib-Ls&app=desktop It's newegg. Thanks again
0
nisva
Posts
233
Registration date
Friday December 13, 2013
Status
Member
Last seen
October 22, 2014
23
Dec 14, 2013 at 04:41 PM
If you built your own computer then you must be a pro and can handle this and should know what the problem is.
It is very hard to help you without actually being where you are just check your cables there might be a small problem with the cables.
-1
nisva
Posts
233
Registration date
Friday December 13, 2013
Status
Member
Last seen
October 22, 2014
23
Dec 14, 2013 at 07:03 PM
Well go through the video part 1 and 2 and see if you put the parts correctly and did you use the same stuff they used or you used different ones?
-2