Acer Aspire One bootmgr is missing.

Closed
edgebigfan Posts 2 Registration date Friday December 27, 2013 Status Member Last seen December 28, 2013 - Dec 27, 2013 at 12:25 PM
 a cooperator - Feb 17, 2014 at 06:12 PM
Hello! I have a Aspire One D270 Limited edition running Windows 7 Professional SP1. Today when i have started it, everything worked fine, but my hard drive (D:) was not showing fow whatever reeason so, i got into Control panel->Administrative Tools->Device storage or something, and my driver was not showing there, it was just at Disk 0 : the drive (C:) and some other drive that had 300gb on it(the(D:) was that ) , i did something around there, as i read on the internet, and it didn't work. After that, i thought that a simple restart may do the trick, when the laptop turned on , it was loading fine, when ''bootmgr is missing ctrl+alt+del to restart''. What to do?

1 reply

Hi there,

In fact that ''bootmgr is missing" refers to that there is some problem in Master boot record.

But you said that your system was loaded well.

But if your system is unable to boot, and keeps showing 'bootmgr is missing', you can:

1- insert the windows 7 CD OR System Repair Disc created from your system, and boot from it.

2- in the fisrt screen use you language and location and proceed to nex screen and choose "Repair computer"

3- setup will search for problems and give you two options

http://img593.imageshack.us/img593/345/9zca.png

click next and then cancel any comming screens that will try to fix the boot automatically because they woul simply won't!.

then you will get the following screen :

http://img844.imageshack.us/img844/8779/3ly7.png


Run the command prompat and Type Bootrec.exe, and then press ENTER

Then you will have several options to fix the MBR (Master boot record) or rebuild it; You will need to run the first two commands, but I recommend to run them all

first C:\bootrec/fixMbr

2nd C:\bootrec/FixBoot

3rd C:\bootrec/RebuildBcd

and then C:\Exit

restart the system and it worked like normal.
0