Windows 7 32bit sound drivers problem [Solved/Closed]

maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen - Apr 17, 2014 at 04:11 PM - Latest reply: maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen
- Apr 21, 2014 at 11:09 AM
i installed a new windows 7 ultimate 32 bit but when I installed it there is no sound at all how can I get my sound back my processor intel core2duo and from where can I get my drivers and sound pleeeeeaaaa help or if it is possible can you send me the drivers
chipset intel
p35/G33/G31 manufacturer Asustekvcomputer inc. model p5kpl-am/ps
PLEASE HELP ME AS FAST AS U CAN


i will do the step

1. DRP14_R407_Sochi driver pack solution
2. 32bit_Win7_Win8_Win81_R273_5 driver install
3. update sound drive online

but not solution plz sir help .
See more 

13 replies

jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 17, 2014 at 04:18 PM
0
Thank you
Hello,

Try this 1

You can download the drivers from your manufacture's website.

Click on the below hyperlink "Drivers" and follow the onscreen instructions.

Drivers

Select your "Operating System" from the drop-down menu and download the

audio drivers.

Good Luck
maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen - Apr 17, 2014 at 05:36 PM
0
Thank you
thanks for quick replay sir

i will try this but not working sir

bothe driver Version V51005904_V6015904 / Version 5.10.0.5859/6.0.1.58
not working
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 18, 2014 at 04:02 PM
Hello,
Try this 1
Open device manager --> Right click on Realtek High definition audio and select "Uninstall".
Now install the "Chipset" drivers first and then install the audio drivers.
Good Luck
maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen - Apr 19, 2014 at 04:11 AM
not success sir
maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen - Apr 20, 2014 at 11:47 AM
plz help sir
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 20, 2014 at 03:24 PM
Hello,
Try this 1
Try to update BIOS. Go to your manufacture's website, download the BIOS and install it. Make sure you have downloaded the correct BIOS and have installed by following your manufacture's
instructions. A wrong bios or if installed without following the instructions will lead you major problems.
Good Luck
maakali99 9 Posts Thursday April 17, 2014Registration date April 21, 2014 Last seen - Apr 21, 2014 at 11:09 AM
sir my problem solve,thanks