One RAM slot not working? [Solved/Closed]

Report
Posts
4
Registration date
Friday May 23, 2014
Status
Member
Last seen
May 24, 2014
-
 kpjs -
Hey there,

I am using a quite old MSI 740GTM -P25 Motherboard with an AMD Phenom 2 X2 555, 4 Gigs of RAM.

Here's my problem. When I place both RAM sticks (2x 2GB DDR2 Corsair) in the two available slots of the motherboard. Once I boot it up, the computer won't boot. I get no signal. But, if I put a RAM in the first slot, the computer boots perfectly.

I attempted putting the working RAM into the other slot but did not get success.

What can be the problem?

Please help!

1 reply

Posts
4
Registration date
Friday May 23, 2014
Status
Member
Last seen
May 24, 2014
2
Hi,

I cleaned the RAM slot with Alcohol and a toothbrush. It is now working.

Hope, it will work in your case!

Thanks!
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Thanks Audren! This worked for me! I have now got 2/4 slots working (previously only 1/4 was working! :@). I'm guessing that the other two slots will also work but will need a bit more rigorous cleaning. But currently am happy that I got at least one out of the three that were not detecting cards at all to function!

I guess this happened cause I've never used any other RAM slots since I bought the PC, and the three unused ones have been eating dust for nearly four years now!
thankyou.this
saved my day

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!