Avira not Installing [Closed]

Report
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014
-
 techvedic -
Hi!

I am trying to install Avira antivirus but every time during installation, it shows that installation has failed, due to download error. I do not exactly know how to generate the log file of my laptop. Please help.

26 replies

Posts
51414
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
May 28, 2020
14,827
Hi,

Obviously you have not fully downloaded the entire Avira file before installation.

Downloading Avira from Kioskea is your best bet.

Here is the link:

https://ccm.net/download/download-36-avira-free-antivirus-2019

Good luck
I downloaded Avira from http://www.avira.com/en/avira-free-antivirus. The only difference that I see between the file that I downloaded from this link and the one provided by you is that the one from Kioskea is in French while the former was in English. The installation problem remains the same. What to do?
Posts
51414
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
May 28, 2020
14,827
What is your operating system?

What is your browser?

Do you presently have an antivirus?

How are proceeding to install?
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

My OS is Windows 7, 32-bit.

My browser is Google Chrome.

Currently I don't have any antivirus.

I click on the "Free Download" option on https://www.avira.com/en/free-antivirus-windows download the exe file, and run it. On running it I click on "Accept and Install" using admin rights. After a while of running with "Please Wait" and "Processing" being shown, this webpage https://www.avira.com/en/after-install-oe?dlsource=ws opens, along with a window on the lower right corner that looks like the image attached, which after a minute or two, becomes like the second image.

Posts
51414
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
May 28, 2020
14,827
Hi again,

Thanks for the clear explanations.

There could be a bug with your Chrome which is not exceptional.

I strongly suggest that you try to download with Firefox v29.

You can get it from here:

https://ccm.net/download/download-32-mozilla-firefox

Once downloaded with FF, the exe file will be located in "my documents/downloads" double click on the icon and it will install.

Let me know.

Having an antivirus is urgent.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

Hi Ambucias!

The same problem persists with Firefox as well. I think I'm gonna give up on Avira now and peacefully install Avast.
Posts
51414
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
May 28, 2020
14,827
Hello,

Hold down my friend, you just wait a minute.

If you can fully download and install a simple av such as Avira, I suggest that you go to the bottom of the issue.

You have gone for sometime without an antivirus, hence, you computer may already be infected with a virus preventing Avira's download or installation.

Do you wish help to make a diagnosis of your system for virus detection?

If your answer is yes, please read this link:

https://ccm.net/download/download-23176-zhpdiag

Good luck
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

Hi Ambucias!

I went to the ZHPDiag link and followed the instructions. Here is the link to my log file: http://speedy.sh/UdJPK/ZHPDiag.txt
Posts
51414
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
May 28, 2020
14,827
Great,

I will ask 2011N2 (Gabriel) to analyse your report.

Stand by
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
Hello,

Download the following Adwcleaner created by Xplode
https://ccm.net/download/download-24088-adwcleaner
Launch it (for Windows 7 and 8, click right to run as administrator)
Click on delete
Post the log C:\Adwcleaner[Sx].txt on this thread.

Gabriel.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

Hi!

Sorry for the late reply. My internet connection was down for the last 2 days.

Here's the log: http://speedy.sh/2aB6C/AdwCleaner-R0.txt

In your post you have asked to click on delete. I didn't find any "delete" option. Did you mean "clean"? If so, what all will get deleted by clicking on it?
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
Hello,

Yes sorry, clean on Clean.

Gabriel.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

Is it totally safe to "Clean"? I mean, no important files will get deleted, right?
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
No problem, only infections will be removed.

Gabriel.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

This is the log after cleaning: http://speedy.sh/CbPBg/AdwCleaner-S0.txt
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
Good. :)

Run again ZHPDiag and host the report.

Gabriel.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

http://speedy.sh/CbmWg/ZHPDiag.txt
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
Can you run it again by clicking on full options please ?

Gabriel.
Posts
14
Registration date
Tuesday May 27, 2014
Status
Member
Last seen
June 3, 2014

http://speedy.sh/wfx26/ZHPDiag.txt
Posts
13370
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
37
Do you use the extension Right Inbox for Gmail ?

Gabriel.