Internet Access

Solved/Closed
abc3ish Posts 1 Registration date Thursday June 5, 2014 Status Member Last seen June 5, 2014 - Jun 5, 2014 at 03:04 PM
 Blocked Profile - Jun 6, 2014 at 12:13 PM
Hello, I'm having a problem with my internet connection, i have 4 laptops, 3 Apple devices, and 2 android phones, I'm using a wireless connection, but i only have internet access on 1 laptop, my old toshiba which is running Vista, i can connect to to the network on all others, i just dont have internet access on any of them, only the toshiba, before this, i couldnt even connect to the router, i had to use a cable, so i did and used my windows 7 laptop as a hotspot which worked fine, but all of a sudden it stopped working, i lost internet access on the cable too,
i wanted to use my toshiba as a hotspot but i obviously couldnt because it runs vista,
so now i only have internet access on this toshiba, does my router need replacing, im not so sure because its working on the toshiba, is there a possible fix? it is so wierd becuase a worker from my ISP came and couldnt figure it out, i live in iraq, so he probably knows nothing, because they dont even get training...
please help me
Related:

6 responses

Blocked Profile
Jun 5, 2014 at 05:19 PM
OK, have you set the network location on the others? Sometimes vista will promt you too, and other times it will not. I have even seen this indication on windows 7 machines, when you connect to the network, sometimes it will ask if it public, home, or work, and sometimes it will not. Go to your network locations and make certain you have established a network location. It will allow traffic through your fire wall.
Blocked Profile
Jun 5, 2014 at 05:21 PM
By the way, I learned of these problems by deploying aDSL to residences, so I have seen this before.
0
yes i have chosen a location, i chose Home...
Private network location.
but i think firewall has something to do with it. on the windows 7 laptop, when i go on firewall, i can change nothing, because of my antivirus, im not succeeding at stopping it from "managing the firewall setting" i have ESET smart security...
i just enabled all traficking through the antivirus, did nothing, still no internet access
Blocked Profile
Jun 5, 2014 at 07:28 PM
So, try a reboot.

You cannot manually stop the firewall?

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Jun 6, 2014 at 09:37 AM
I just realized you posted it dropped off with the cable also, in that case, new router/modem is needed I would think. But the premisis tech should have been able to determine that.
This just keeps on getting more wierd, the router worked today morning, but now I'm back on the cable and using the windows 7 as a hotspot ??, thanks man, anyways believe it or not, I can't even touch the firewall, I'm just gonna get a different antivirus this one is terrible, thanks though
Blocked Profile
Jun 6, 2014 at 12:13 PM
Ya, get a different suite. Go to the store though, get a disk, do not just download one.
0