LibreOffice Calc

Closed
whezi
Posts
1
Registration date
Tuesday June 24, 2014
Status
Member
Last seen
June 24, 2014
- Jun 24, 2014 at 02:24 PM
 Blocked Profile - Jun 24, 2014 at 04:12 PM
How do I turn off the spell check in LibreOffice Calc? Trying to type in Wittenberg, and it keeps changing it to Gutenberg . Went in to Tools, and Options, and this procedure did not work.

HELP!!!

1 reply

Blocked Profile
Jun 24, 2014 at 04:12 PM
Ok, try this:
To Remove a Word from the AutoCorrect List

Choose Tools - AutoCorrect Options.
Click the Replace tab.
In the AutoCorrect list, select the word pair that you want to remove.
Click Delete.

Or:
To turn on or to turn off the AutoCorrect feature, in LibreOffice Calc choose Tools - Cell Contents - AutoInput, and in LibreOffice Writer choose Format - AutoCorrect - While Typing. To apply the AutoCorrect settings to an entire text document, choose Format - AutoCorrect - Apply.


These are taken from the HELP:
https://help.libreoffice.org/Common/AutoCorrect


Give that a shot, and let us know!
"If you can't soar with the eagles, then don't fly with the flock!" - Oliver Sykes; Bring Me The Horizon
0