Internet Explorer Launch but goes a way [Solved/Closed]

Report
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
-
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
-
Dear All,
I have problem with my Internet Explorer version 11.
My current computer log on as a client to Domain.
When i try to luanch Internet explorer, i just saw it was launch very fast and go away.
What is the problem? I saw "search protect" current load on my machine or the problem cos of "search protect" ?
Thanks

6 replies


click start and go to all programs > accessories > system tools

open internet explorer (no add ons) see if it opens up and stays up.
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
7
I did this, but still persist and even i went to task manager to find running process of IExplorer.exe but i didn't see it.
How can i do?

Please see this thread where a user had the same issue.

https://ccm.net/forum/affich-758862-internet-explorer-launch-but-goes-a-way#p758866

the solution was:

Click on tools-Internet Options-Advanced-security- Uncheck the box enable third party brower ext files in IE

you may need to go to control panel to get to internet options.

Computers don't make mistakes, people do.
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
7
Still not help for this instructions.

Please follow these instructions to start your PC in clean boot:

https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

try it again.
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
7
Hello Kieferschild,
I really appreciated for your help much.
I didn't try your way yet but just tried my ways first and if not work, i will proceed with your ways,

Anyways, i disabled many add-on that start up wit IE but not working

It was fix. I just role that IE and re-upgrade it, it was working like a charm.
Blocked Profile
So is it working now?
Posts
190
Registration date
Tuesday June 18, 2013
Status
Member
Last seen
October 2, 2015
7
Yes, working by i removed IE 11 and reinstalled it.. it now working well.
Thanks