VLC - Sound suddenly doesn't work on iPad 2 [Solved/Closed]

peteyspicks 2 Posts Thursday August 7, 2014Registration date August 7, 2014 Last seen - Aug 7, 2014 at 12:09 PM - Latest reply: peteyspicks 2 Posts Thursday August 7, 2014Registration date August 7, 2014 Last seen
- Aug 7, 2014 at 12:58 PM
Hello,
Hoping some of you tech savvy folks can help me out. About a month ago I put the VLC player on my iPad so that my son could watch videos. Worked perfectly for four weeks while overseas on vacation, and as soon as we arrived back home we opened the app, pressed play on a video, and the video plays, but there is no sound. I've gone through several message boards and most seem to have troubleshooting tips for computers instead of iPad support. I've checked volume and ringer and mute controls, and have tried to adjust sounds in the VLC settings....nothing is working. Hope someone can help with a solution. My kid uses the videos to practice a second language for the immersion school he is attending, so we definitely need to get the app up and running again.
Thanks!



See more 

2 replies

xpcman 19106 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 19, 2018 Last seen - Aug 7, 2014 at 12:39 PM
0
Thank you
I suggest you try this:


Re: Audio issues with MKV file on iPad Air

Postby anjunatl » Thu May 08, 2014 6:27 pm
Tried this and it worked. I have an iPad mini and was trying to watch an 1.56GB h264 720p video with AC3 audio. Changing the timezone from EDT to Zurich/Switzerland worked for me. I tried Central, Mountain, and Pacific with no luck - then tried something ahead of EDT - Atlantic Daylight Time / Halifax, CA. That worked. Seems like audio works when the device's timezone is set to any timezone ahead of the user's timezone but not when it's set behind it. Bizarre.

Any idea why audio playback is related to timezones? Doesn't seem to be a DST issue as messages started in the winter.

Even more bizarre, I left the video running while I went to Settings to change my TZ back to EDT. Went back to VLC and the video continued to play with audio. Paused and resumed, now in my current timezone, and no audio.
peteyspicks 2 Posts Thursday August 7, 2014Registration date August 7, 2014 Last seen - Aug 7, 2014 at 12:58 PM
0
Thank you
Thanks...I had read that might be a solution, but when I tried to change the time zone it didn't work for me. Using your tip I set to a zone ahead of us (here in SF). Went back to Switzerland time (where we coincidentally happened to be on holiday) and now audio is back. Guess we will stay on the clock of where we vacationed. Thanks so much for your help. Much appreciated. And thanks for the he very speedy reply!
Leah