Pen drive is not showing files

Closed
Upen - Updated on Aug 9, 2017 at 04:58 PM
 Rajeev Pillai - Nov 12, 2017 at 03:39 AM
Hello,

I am using san disc cruzer blade. It shows empty even when data exists.What to do? please help me, it has very important datas. I will be very grateful to you.

12 replies

Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Nov 17, 2014 at 05:30 AM
Try this 1

Check if the files are not in hidden mode.

Click on "Start" -->Run --> Type cmd and press Enter.

Here I assume your pendrive drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.* --> Press Enter

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your pen drive letter.

Now check your pen drive for the files.

Good Luck
30
not working bro. my operating system is windows 7 & PD name is h:
0
Thanks, for your advise, Its worked. Thanks again
0
I am nt able to gt the atribute proprly. Plz hlp nd
0
Thank you so much. I have just recovered my file from pendrive.
0
He bro... its now working from me.... its showing do not recognised... what should I do
0
Its worked, thanks
6
Thnks sooo much, u hav given this proper article saved my life....
0
pls give reply anybody
0
thankyou very much
4
Tnx sir
0
i have used the above command but still my bdata in the pendrive is not visible...
it is very important please help...
3
same here.
0
Thanks it works. thak you very much
0

Didn't find the answer you are looking for?

Ask a question
Thanks that was a new wisdom for me...
3
Thanks bro u r very helpful thanks a lot....
0
thanks a lot , its worked
0
thank you sssooooooooooooooooo very much sir....

i recovered data due too your tips and help.. i'm feeling happy
1
thank you very much
0
Error there is no disk in the drive.please insert a disk into drive h:
attrib -h -r -s /s /d h:\*.*
0
Thanks a lot
0
thanks a lot! its very usefull :)
1
I am Very Happy sir Thank u Sir
0
Its working thank u so much
0
its work..nice thnks
0
tasrubabu
Posts
2
Registration date
Tuesday November 3, 2015
Status
Member
Last seen
November 3, 2015

Nov 3, 2015 at 11:01 AM
but when i unplug it and again pluged , same case occure.
0
thanks it worked
0
its not wrkng.
it shows syntax of the command is incorrect
0
Marry221
Posts
1
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 6, 2015

Sep 6, 2015 at 08:38 AM
Learn it. Tks!
-1
BunnyGhai
Posts
2
Registration date
Wednesday February 10, 2016
Status
Member
Last seen
February 10, 2016

Feb 10, 2016 at 03:31 AM
Please help me, it didn't worked for me
In my case this appeared
"Unable to change attributes- G:\FOUND.010\FILE0000.CHK
Now what to do..
-1
thanks it realy works
-1