Advent 6311 laptop problem [Solved/Closed]

byronboy 2 Posts Wednesday December 17, 2014Registration date December 18, 2014 Last seen - Dec 17, 2014 at 03:01 PM - Latest reply: byronboy 2 Posts Wednesday December 17, 2014Registration date December 18, 2014 Last seen
- Dec 18, 2014 at 06:43 AM
Hi, guys. I have an advent 6311 laptop which has worked fine until one day it wouldn,t
turn on. My local coputer shop said it was the motherboard and that it wasn,t worth
fixing.
I found a working board from an online computer shop saying they are removed from fully
working machines so carefully replaced it,double checking all connections are correct.
It now boots up ok and I can access my computer,control panel etc but cannot get an
internet access,wireless or otherwise.I find also it wont play any cds or dvds.It says
there is no audio output device.I have used my original hdd, cpu and ram.
Can this all be caused by the same fault.
Any ideas would be greatfully appreciated.
Byronboy.
See more 

2 replies

brito9112 422 Posts Friday August 1, 2014Registration dateContributorStatus May 23, 2017 Last seen - Dec 17, 2014 at 03:39 PM
0
Thank you
the first problem i dont have idea, but the second problem is very easy. You need install the drivers of this computer, use aida 64 to get the model of your new board and download the latest drivers

PD: My english suck, im sorry
byronboy 2 Posts Wednesday December 17, 2014Registration date December 18, 2014 Last seen - Dec 18, 2014 at 06:43 AM
0
Thank you
Many thanks for your reply. Because I can,t access the internet, using the advent I will use
my other laptop to download the drivers onto a usb stick and then load it to
my advent laptop that way.I will try what you suggest and let you know how
I get on.
Cheers, Peter.
PS. Your english is pretty good to me and I live in England.