Boot Loop, Blue Error Screen, Safe Mode does not work

Tohikum Posts 1 Registration date Wednesday December 31, 2014 Status Member Last seen December 31, 2014 - Dec 31, 2014 at 02:46 PM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Jan 1, 2015 at 01:45 PM
A few days ago I woke up at night to find my laptop turning on and not long after turning off, going into complete boot loop. When I turned computer off and on the boot loop continued where it would show the Acer logo and then it would give me some of the advanced option menu choices: to go into a safe mode, safe mode with networking, safe mode with command prompt, last known good configuration (your most recent settings that worked), start windows normally. If I didn't click anything after around half minute it would take me to windows logo and then a flash of blue screen would appear, and then again computer would log off. If I clicked to start windows normally or last known good configuration the same thing happened. If I tried to log with any of the safe modes it would give me this:

multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\ohci1394.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\1394BUS.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\compbatt.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\BATTC.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\pciide.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\PCIIDEX.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\pcmcia.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\MountMgr.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\ftdisk.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\dmload.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\dmio.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\ACPIEC.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\OPRGHDLR.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\PartMgr.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\VolSnap.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\atapi.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\disk.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\CLASSPNP.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\fltMgr.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\DRIVERS\sr.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\KSecDD.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\Ntfs.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\NDIS.sys
multi(0)disk(0)rdisk(0)partition (2) WINDOWS\system32\drivers\Mup.sys

There are more lines above it, but they scroll so fast I can't see them, and this text stays for perhaps 15 seconds or so, and then it goes to the blue screen. In advanced option menu I disabled automatic restart on system failure so I could see whats written on the blue screen, which says:

A problem has been detected and windows has been shut down to prevent damage to your computer.


If this is the first time you've seen this stop error screen restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

Technical Information:
*** STOP: 0x00000050 (0xC6C7BAD0, 0x00000001, 0xBAD0B8EC, 0x00000000)

So, I am unsure what is causing this, however, before this happened, I wanted to Skype with a friend, and because I have Windows Service Pack 2 apparently Skype wouldn't work for it, so then I downloaded some SP3 upgrade, I did click for it to install, but then I turned it off when it asked me to back up my data, so I didn't upgrade, but then again, I went through some video tutorial on how to upgrade from SP2 to SP3, which goes like this:

Click run -> write regedit -> click HKEY_LOCAL_MACHINE -> click System -> click CUrrentControlSet -> click Control -> click Windows -> click CSDVersion -> change from 200 by writing 300 and save the changes.

So then it said I have service pack 3. After some time, windows gave me a choice of update, which I never received before at any time. I wasn't really concerned about it, so I think I did click to upgrade...really don't remember what it said there.

Also that day I installed some REIMAGE program, and turned my AVG free anti-virus program to scan computer on certain days, which I never done before. So actually not sure if any of these could have caused some virus or other interferiences to make windows unbootable.

So, I looked through many tech websites for this problem and tried several methods, after which it got even stranger. One of them was to take out all usb cables, I did so, and the windows booted! However, as my laptop is always connected to a usb mouse as the one integrated in the computer probably have crumbles stuck in it so the right click is stuck, and when I click the left one it reacts like I would hold the right one as well. So anyway, I couldn't do much without the usb mouse, but it did open me some folders, but I couldn't go into subfolders. Also, when it booted it promped me asking me to go through some procedure to check of my windows are genuine.

While the windows were on, I plugged usb cable back and suddenly the same blue screen with a warning appeared. I tried this twice and now if I log without any usb plugs, the screen goes black instead of booting into windows, just like turning off, the only lights that are on is the power bottom and the one indicating that computer is on. Everything else turns off.

Now if I leave a usb connected, the blue screen appears but "PAGE_FAULT_IN_NONPAGED_AREA" have changed into "An attempt was made to write to read-only memory". And the text "Technical Information: *** STOP: 0x00000050 (0xC6C7BAD0, 0x00000001, 0xBAD0B8EC, 0x00000000)" changed into:

Technical Information:
*** STOP: 0x000000BE (0xBA56C6C7, 0x0B180121, 0xBAD0B840, 0x0000000B)
*** USBPORT.SYS - Address BA56C6C7 base at BA554000, DateStamp 52043dea

I tried inserting Recovery Console CD, and run chkdsk /r, which found some problems, fixed them, but nothing changed. I tried other types of comands too, which failed as well.

I don't have Windows CD, so this option would be out. I tried to take out hard drive, but one of the screws would not unscrew no matter how hard I tried, so I can't open the cover to take it out.

Some computer details:
CPU Type: Intel (R) Celeron (R) CPU 550@2.00GHz
CPU Speed: 2.00GHz
IDEO Model Name: ST9160821AS - (S1)
IDEO Serial Number: 5MABFBMJ
ATAPI Model Name: Optiarc DVD RW AD - 7560A - (PM)
System BIOS Version: V1.32
VGA BIOS Version: 1471
KBC Version: 02.43
Serial Number: LXE880C024812028562000
Asset Tag Number: None
Product Name: Extensa 5220
Manufacturer Name: Acer
UUID: 7fb2cee0 - f63f - 11dc -ac66 - 81764467c64d

I'm worried about loosing data, so reinstalling windows is the last preferable option for me. Any suggestions are very welcome.

Sorry for the long text, but I wanted to be detailed if anyone could find any hints in the cause of the problem and the solution for it.

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Jan 1, 2015 at 01:45 PM
So you messed around with the Registry and no Windows doesn't work. I suggest you do a "repair install" you can find inst5ruction here:

Good Luck