Dell laptop won't get past Dell Logo on start up black screen

[Closed]
Report
Posts
1
Registration date
Wednesday February 4, 2015
Status
Member
Last seen
February 4, 2015
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hi there,

So I have done quite a few things to rule out what could be causing the problem. Upon start up I see the dell logo till midway through load for a split second then the screen goes black and nothing seems to happen.

I have tried the hard drive in another laptop works fine and starts up okay. Still see all my files and everything.

i have tried removing RAMS one at a time and tried to boot each time same thing happens.

I have tried battery out, Power cord out... Holding power button for up to a minute. Then trying with just the power cord in. Same thing happens.

Fan is working okay.

Tried hooking laptop up to my TV via HDMI. TV goes from no signal to suggesting that it can get a signal but to check the laptop basically. Nothing is displayed.

I am struggling to think what else it can be. Any more suggestions? I have tried starting up and using F2 or F8 etc as soon as I see the dell logo but it just goes off too fast and nothing seems to happen.

Thanks for any input.

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,861
That points to the motherboard as the problem area. Perhaps you can find a replacement laptop on Ebay and transfer the hard disk.

Good Luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!