Windows 7 black screen with mOving cursor.

Closed
Ankush - Feb 18, 2015 at 06:05 AM
 Ankush - Feb 18, 2015 at 09:12 AM
Hi there

I checked everything as per the procedure of login through windows with networking mode ( as suggested in earlier thread), and found currentVersion\Winlogon where both values of Shell ="explorer.exe" and
Userinit= "../System32/Userinit.exe," as it is. Hence nothing resolved.

Althought a temporary Sol that I found was that after normal booting for my windows 7 ultimate version, is to open "windows task manager"( by Ctrl+All+Delete) and in process pane right click "explorer.exe" and select "end this process".

Afterward while I am again calling the "explorer.exe" through task manager>file option>New task(run...) Windows is resuming as normal.!!

But the problem is that after restart, again I have repeat the same procedure (kill and call for explorer.exe) explicitly in the same manner.
Please suggest some permanent solution.

1 reply

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 899
Feb 18, 2015 at 06:42 AM
Hello,
Have you ever try to start pc in safe mode by tapping F8 key? try it and then post if the problem persist...
0
Hi
Yes I did it that way and system got started in normal state.
I checked the regedit values too that were normal. Even when I changed background color from black to white, screen is appearing with white background along with cursor when rebooted through normal booting process. Task manager is working fine, I can call any program or file through its run option.

To get the normal default screen as a mentioned earlier I have to first end process "explorer.exe" and again start it, then only its working normally.

Problem as looks is with explorer.exe.
0