Dell RECOVERY E drive almost full [Solved/Closed]

brucegordon
Posts
2
Registration date
Tuesday June 9, 2015
Last seen
June 9, 2015
- Jun 9, 2015 at 01:42 PM - Latest reply:  brucegordon
- Jun 10, 2015 at 10:37 PM
Hi, I recently did a reinstall for a friend on her Dell Inspiron PC and when it was finished I tried to download and install updates and a virus program from the internet. It won't let me do anything because it says Recovery E drive is low in space and it is all red. It won't even let me do the reinstall again. I have tried to do some of the solutions offered from other forums and nothing has worked. This is not helping my reputation as a future IT guy. It seems so simple, but it has me stumped.
See more 

3 replies

xpcman
Posts
19466
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
November 14, 2018
- Jun 9, 2015 at 03:57 PM
0
Thank you
Did you reinstall Windows to the C drive or the E drive?

you might try the following:

Dell computers come with a Recovery partition that you can use to restore the computer to the way it was when it was new (usually by pressing F12 when the computer starts). The problem isn't that the Recovery partition is almost full. The problem is that Windows shouldn't be accessing that partition at all, and neither should the user.

To remove the partition from Windows and avoid the error message, remove its drive letter:

1. Click the Start button.
2. Type diskmgmt.msc in the Start Search box and press Enter .
3. Click Continue at the User Account Control prompt.
4. When the Disk Management window opens, right-click the E: partition, click Change Drive Letter and Paths... , and click Remove .
5. Click Yes .
brucegordon
Posts
2
Registration date
Tuesday June 9, 2015
Last seen
June 9, 2015
- Jun 9, 2015 at 06:27 PM
I am not absolutely sure if I reinstalled it to C drive. I thought I was, I just put in disk and clicked "Restore to Factory" or something like that, and ran it. Next thing I know when it is done and windows come up, I get these warnings about the Recovery E drive low in free space. I have been looking on line for answers and I have found this same solution you have suggested here and have tried it, however, it says that it is removing the drive letter was not allowed. Looking for something else, that works. I can't believe that it is this darn hard. I have reinstalled windows OS before on other computers and had no problem, especially nothing like this. Thanks anyway.
Thank you, I don't know why, but I have tried this fix before and it would not let allow me to remove the drive letter. However, I tried to reinstall the OS from disk again and I am not sure what I did different, but this time when it was finished I tried this process again and it worked. So not sure why it didn't before, but in long run it did so thank you very much for you assistance. I have been redeemed.