Blue screen while gaming then when starting up computer , no dis

[Closed]
Report
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello,

I'm currently using an Alienware x51. It's about 2-3 years old and I've recently been having this problem. This usually happens when I'm gaming or windows has just loaded. I occasionally get this blue screen error and whenever I try to turn on my computer again afterwards , everything turns on except for my monitor ( light stays Orange ). Sometimes I also don't get a blue screen error and the computer just freezes up and turns off on it's own. Then the same problem occurs where my monitor does not switch on when starting up.

I don't know of any way to fix this. It's really quite aggravating.

2 replies

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,118
Download the following on your desktop:

http://www.nirsoft.net/utils/bluescreenview.zip

Unzip the file

Double click on BlueScreenView.exe

At the end of the scan, click on edit and then on select all

Go on file and click on save selected items

Save the log as bsod.txt

Open bsod.txt, copy and paste here
Problem is that , my CPU turns on but my monitor doesn't. All the lights and fans are working but there's just no signal to my monitor. I've been trying to the past 12 hours and it hasn't turned on once.
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,118 > Aaron
Have you tried another monitor?
Yes I have. It's giving single beeps upon startup though.
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,118
How many beeps? Long, short? With both monitors or just the second?

What is the make and model of your machine?

What is the operating system?

Have you made recent changes before the blue screen?

Can you boot in safe mode with networking and get a signal on the screen?