Problem with keyboard key

[Closed]
Report
Posts
3
Registration date
Monday June 29, 2015
Status
Member
Last seen
July 2, 2015
-
Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
Several of my keyboard key wont work. when i type p it show *. help me.

1 reply

Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
869
What about other keys?
Also with external keyboard?
There's a keyboard combination that switches languages (Ctrl-Alt which gets hit occasionally). There are two ways to turn it off:

Near the bottom right of the screen you have a keyboard icon (in the taskbar). Left-click and select US keyboard if it's set to another. This turns it off but it doesn't prevent the language from being switched again.

The permanent fix is to disable the key combination. There's two ways to do this. Right click on the keyboard icon and left click Settings. Select the "Advanced Key Settings" tab. Click the "Change Key Sequence" button and select "not assigned". Click OK a few times and you're done.

If you cannot locate the keyboard icon, the go to the Control Panel. Go to Regional and Language control panel. Select the keyboards and languages tab and click the change keyboards button. This takes you to the language settings described in step 2 above.