Re-installed XP sp2 and cannot browse with I.E. [Solved/Closed]

Posts
3
Registration date
Sunday July 5, 2015
Last seen
July 6, 2015
- - Latest reply: gilhow
Posts
3
Registration date
Sunday July 5, 2015
Last seen
July 6, 2015
- Jul 6, 2015 at 11:59 PM
I installed XP sp2, since that's the only disk I could find.....my research showed the Acer Aspire 9300-3655 17" laptop used a Realtek RTL8211B Ethernet driver, which I found about 15 sites for downloading, BUT not one would download it; they were all scamming to download their "search for updated drivers on your computer".....I found an XP driver download site, and actually was able to download and install Qualcomm Atheros AR5005G Wireless Network Adapter and connected to my wireless network; clicked on I.E. and wow! (it loaded).....then CRAP.....I cannot browse to any other site!!!!

I was manic, now depressive......any help will be appreciated!
Gil
See more 

2 replies

Best answer
Posts
50324
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
1
Thank you
The place to find your driver was here:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

I am afraid you have downloaded and installed a virus.

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 2969 users have said thank you to us this month

gilhow
Posts
3
Registration date
Sunday July 5, 2015
Last seen
July 6, 2015
-
Hi, thanks for replying; I've already been to that site, however, you cannot download anything unless you're a Realtec development partner.....My hard drive was split into 2 partitions, so I found another XP sp3 disk and downloaded the "update" to the other partition and it works fine. I reformatted the older non-performing partition, and will re-install with the "newer" XP sp3 disk.
Posts
50324
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
0
Thank you
Hello Gilhow,

Well you are a genius of your own. Congratulations.

Out of curiosity, how long will you continue to hang on to XP which is no longer supported?

Thanks for the feed back.
gilhow
Posts
3
Registration date
Sunday July 5, 2015
Last seen
July 6, 2015
-
Hi Ambucias, Well, not a genius, but it worked half way.....for some reason, when I reinstalled from the same XP sp3 disk for the second partition, it installed the XP sp2 disk info, AGAIN! Same problems, as with the original partition......could install the Atheros network adapter, then accessed I.E., but again, could not browse to any other site.....there are no viruses......I never wanted to keep XP, and in fact only wanted to reformat my HH on this older laptop to give or throw away.....then started playing around with it.....guess what, I installed my Windows 7 disk, which I had tried, earlier, without it working.....this time I booted from the Win 7 disk, and it worked like a charm.....so now, if I find and fix my screen (17") bezel, perhaps I'll have a fairly decent "old" laptop. Yes, XP is OK, "if" you don't have to reinstall it, since it's almost impossible to find drivers without it being supported, anymore; of course if you're lucky enough to have those driver installation disks, yourself, count yourself lucky! BTW, all the drivers were included with the Windows 7 install.....so now, I have 2 good partitions, XP sp3 and Win 7 working perfectly!!!
Gil