Laptop not starting. [Solved/Closed]

Report
Posts
4
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015
-
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
I have a Lenovo G500 laptop and I'm having no luck in getting it to switch on. After pressing the power button, the 'LENOVO' logo comes on the screen and I can hear the fan and DVD drive kick-in, after that nothing else happens. Any help would be much appreciated.

Mark.

5 replies

Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
957
Hello Mark,
Did you hear the fan sound and LED glows continuously?
Only monitor did not show anything?
Did you hear any beeps?

Hardware Technician
Please inform us when the issue is resolved. Thank you
Posts
4
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015

The fan does start and LEDs light as normal. Not heard any beeps, though.
Thanks
Mark.
PS monitor is working fine.
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
957
Did you able to enter into BIOS? or safe mode options?
If not then try to reseat your RAM and CMOS battery and try to start the laptop.
Posts
4
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015

I cannot enter BIOS or start in safe mode. But when I get home from work I will reseat the RAM and the CMOS battery, hopefully that will fix the problem.

Thanks again,
Mark.
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
957
Thanks for your update!
Posts
4
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015

I will let you know how I get on.

Mark.
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
957
Thanks for your personal message,

I reseated the RAM like you said and it did the trick, laptop is now working fine, so thank you for your invaluable help.

My best,
Mark.


Glad to hear your problem solved!
Regards